Sign in with
Sign up | Sign in
Your question
Closed

First/fresh boot fine, reboot causes memok light on/no post

Last response: in Motherboards
Share
April 30, 2012 1:33:37 AM

System:
Asus m5a97
radeion 6850
amd phenom 965 BE
antec 620c psu
asus dvd rom
WD 500gb cavair blue
Single CORSAIR 4gb DDR sdram 1333 in slot 2 per manual
Antec 900 case
Windows Vista until 8 comes out

Hey Gang

First post that I wish was on a better note. I am an amateur builder. In fact the last time I built computers were for Dark Age of Camelot if that dates me at all LOL. I built the new guy listed up top to hook up to my 42in HDTV for SWTOR and Diablo 3 to get away from bootcamping with my MB pro.

I'm gonna try tackling hopefully two issues here.

Problem 1) So the computer is all assembled and the first boot went fine. Got everything installed and most of the drivers put in. Then it had to restart. Ok. restarted. fans were running green led on but no post. then i noticed the memok was blaring solid red. I pushed the MEMok button per manual. LED blinked for 2 min then went solid red again. So i unplugged the PSU while i read up on the issue.

Expecting the issue to happen again i restarted. This time boots fully into windows no problem. Ok random. I start working again on setting up everything. Had to restart for drivers. restart. boom same problem.

So far I have done the following:

A) unplugged everything except the CPU and replugged it back in - No luck.
B) reset the jumper for bios- no luck
C) pulled the cmos battery- no luck

Here is the funny thing. I have successfully booted about 12 times now with having to pull the cord every other time EXCEPT when i got home today it restarted twice in a row no problems.

I am gonna reload windows here in a sec to try that.

Any ideas? I was thinking possibly mobo, but man its so weird that the problem is random.

Problem 2) So I'm trying to install my drivers for my asus wireless card, well somewhere along the way windows doesnt recognize my dvd drive. Its giving me a code 10 cannot start? Mainly the reason why im re-installing windows. I was thinking is it because in BIOS i have boot priority HDD then dvd drive?

Funny thing is it works and reads fine before booting into Windows.

I appreciate any feedback team, im at a loss!!!
April 30, 2012 8:19:50 PM

bump

Best solution

a b V Motherboard
April 30, 2012 11:30:46 PM
Share

First CHECK THAT THE RAM IS FULLY SEATED
Second Check that the cmos battery is fully seated
Check ALL power connections...make sure the 24pin mobo connector is FULLY seated in it's socket as well!

If all is ok and reboot still fails...see if you can install the latest bios version and reboot again.

...if it occurs after these checks, then check the battery voltage to make sure it's good...sounds like the cmos isn't keeping the settings after the reboot, especially since you are losing peripheals...that tells me that the bios isn't retaining settings.

I would definitely UNPLUG everything and begin T/S by booting with just the cpu and gpu connected and of course your keyboard...then begin adding back in the mouse, the hdds, and the optical drives one at a time... also check all your fans to see if one of them is causing the issue...sometimes shorted piece of hardware creates wonky issues like yours.

By unplugging everything and then adding ONE thing at a time...you should be able to narrow down what piece of hardware is the offender...just keep adding back in one piece at a time until the problem reoccurs...then unplug the last piece of hardware connected and reboot...if no issue....you now know what piece of hardware is having the problem...ALWAYS check all cabling and connectors as you go to ensure nothings being pinched, shorted, or incorrectly connected...I connected a Sata power cable once one pin off....all kinds of crazy ensued immediately on reboot...about drove me batty for half an hour until it dawned on me what I had done...yeah, I know...the light bulb was a bit dim there for a minute :) 

I believe you are facing either the ram not fully locked down, the cpu may need reseating as well....the cmos battery may be not fully seated or bad....or you have a hardware issue with one of your peripheals screwing the post (Power On Self Test) but since the mem light is indicating a problem....begin there first...ie the reseating the ram and ensuring a solid connection and the cmos battery not providing current for retention of your settings in the bios.

Respectfully,
tekman42
Related resources
a c 111 Ĉ ASUS
a c 431 V Motherboard
May 1, 2012 11:55:22 PM

went throught this today with my z77. check the ram on asus and the mb guild. red the ram stick closely. asus boards have very few rams stick that are qual. if your lucky you have one or just need a bios update to run the stick right. myself i got contact gskill and swap out the whole set of ram.
a b V Motherboard
May 2, 2012 12:37:19 AM

Go Take a look at the QVL...Qualified Vendors List for compatible ram GUARANTEED to work with this board...There's ONLY two vendors..ADATA and APACER that have a single stick of 4G ram that is accepted and Does work.

In the 1333 DDR3 category...NO Corsair ram 4G single stick is approved...only 2G X 2 sticks is approved.


M5A97
2
2
DDR3 1333 Qualified Vendors List (QVL)
2 DIMM
4 DIMM

CORSAIR
CM3X2G1333C9
2GB
DS
-
-
9-9-9-24
1.5
CORSAIR
TW3X4G1333C9A
4GB ( 2x 2GB )
DS
-
-
9-9-9-24
1.5


CORSAIR
CMX8GX3M2A1333C9(XMP)
8GB ( 2x 4GB )
DS
-
-
9-9-9-24
1.5
CORSAIR
CMX8GX3M4A1333C9
8GB(4 x 2GB)
DS
-
-
9-9-9-24
1.5-




THERE'S NO QUALIFIED 4G STICK FROM CORSAIR....and thus there lies you issue... maybe!!

the board only recognizes 2 vendors with a single (4G) stick of ram.


Try another stick of a smaller size if you have one available OR call CORSAIR and inquire if the Single 4G stick you have will work in that motherboard since it's NOT on the QVL...this may very well be the issue...and everything else is just fine!!!!!!

It's worth a shot...a phone call should be of great help...and I...having extensive experience with ASUS tech support over the phone...recommend that you call Corsair FIRST...if no answer is forthcoming or they can't tell you...then call ASUS last.

Respectfully,
tekman42
May 2, 2012 8:21:27 PM

Best answer selected by pelov008.
May 2, 2012 8:26:05 PM

SOLVED!

So I had a co worker who is way smarter than myself. First we took everything a part one by one and didnt find any direct issues. Got everything back together and tested it, boom fired up just great and reboots fine now. So even though i dunno the direct answer, something wasnt seated properly.

Still didnt like running on one stick (even though new egg was supposed to send me 2x2gb instead of the one 4) after a bios update seems to be running stable. I have another stick of the same ram being sent to me even though it wasnt on the approved list. I just dont wanna mix and match companies and it is running fine now, unless you guys strongly disagree.

Even though its a budget build, boy does this thing scream! Cant wait to exercise this system. Might have to get some more graphically challenging games.

I appreciate all the responses!
a b V Motherboard
May 3, 2012 2:26:49 AM

Glad you got it up and running...just like a car..have fuel, have fire...it will run...with the pc...have ram, have cpu, have power...it should start!!!

Something apparently wasn't fully seated...believe it might've been the ram not fully seated or something in the socket you had the ram inserted in...a hair...piece of dust ball...or just not clicked down tight.

Doesn't matter now... it's up and doing it's job so congrats.

Yeah, on the ram thing...I wouldn't definitely add a second stick just to be safe...the memory controller could be looking for one amount via spd...serial prescence detect...that's like the cmos chip only it's built into the ram stick itself...it contains all the permanent coded information for that type of ram, the correct settings for latency and such and what speed it's supposed to run at....the bios on boot reads the SPD and uses the information to adjust for each start!!!

Hence the QVL so one knows what ram speed, type, and amount that has been used successfully on testing for that particular motherboard and bios!!

Have a blast and enjoy your pc!!

Respectfully,
tekman42
a b Ĉ ASUS
a c 328 V Motherboard
May 3, 2012 2:25:16 PM

This topic has been closed by Nikorr
!