RAM Timings & performance problem

Hi

I recently purchased

http://www.amazon.co.uk/gp/product/B004QBUL1C/ref=oh_details_o01_s00_i00

And currently running at 1600MHZ thing is my windows rating index did not improve regarding memory.
Also My cas timings I think are incorrect on website they show 9-9-9-24 latency

but CPUID tells me different when @ 1600MHZ
http://img823.imageshack.us/img823/5087/111xg.png

Also I have not noticed that much difference within windows or any other usage. They are in dual channel slots and CPUID confirms this.
13 answers Last reply
More about timings performance problem
  1. You are running at 9-9-9-24, exactly what the specs say you should have. What's the issue?
  2. Your timings seem fine. The set is rated for 9-9-9-24 and that's what Sandra and CPU-Z show. What memory did you have before? What was your memory score before?
  3. I had (2x2GB) 4GB of 1066 and was the same score as before 7.5. Just thought I would see a bit more performance using windows. Thanks
  4. is XMP enabled in BIOS? that will give you a bit of a performance boost. On cpu-z, click on the memory tab to see what you have it running currently. The tab you are showing are the SPD profiles stored on the chip.
  5. I think you might actually be running into a CPU/IMC bottleneck here. I noticed my memory score go up when I overclocked my 2500K. My current set of 2133 MHz DIMMs scores a 9.9 on Windows 8's WEI (7.9 on Win7) paired with an overclocked 2500K at 4.1 GHz. The memory controller in your CPU may be struggling to keep up, especially since AMD isn't known for making great memory controllers.
  6. Bah! didn't notice that he was running an AMD chip. That is a good processor, too. I have one sitting on a shelf that I need to put into my kid's pc.
  7. Can I select XMP in bois with this CPU then or is it only intel.
  8. as far as I know, it's only intel...but, I've been wrong before. I have 3 AMD boards and don't have the option and one intel board, and it does.
  9. Ok thanks. Here is a screenshot of what cpuid is now saying. I selected set up defaults from bios and selected 800MHZ and now my timings have changed please have a look I will post a few shots thanks for the help.

    Memory Tab from CPUID
    http://img708.imageshack.us/img708/2390/nv1a.png


    SPD tab from CPUID
    http://img607.imageshack.us/img607/3567/nv2.png

    Thanks again
  10. You can try to tighten up the timings a little, manually. Looser timings generally give you better clock speeds, but tighter timings will give you more throughput...until it crashes. Some ram just won't run stable the faster it's clocked unless the timings are loosened up a bit.
  11. Tighten as in lower the numbers ? I don't really want to put any numbers in should I just go with the timings under the XMP-1600
    http://img713.imageshack.us/img713/8742/qqqqp.png
  12. those might be too tight for an AMD memory controller. If you're happy with it, leave it the way it is.
Ask a new question

Read More

Memory Performance RAM