Error reading from drive A:DOS area: unknown command given to driver

Hello,
I just bought a new computer today and the man at the store said all I have to do was pop in the installation disk for the motherboard and I was all set (he said it in Chinese and I'm America)....but now when I turn the computer on it asks me to choose somethng to boot up then after I put the mentioned disk in it tells me to select 1 of 3 options (1. Intel 32bit RAID/AHCI Driver 2. Intel 64bit RAID/AHCI Driver 3. FreeDOS command prompt). whichever one I choose it still leads me to the same "Error Reading drive A:DOS area: unknown command given to driver".
The motherboard I'm using is ASUS P8Z77-V
3 answers Last reply
More about error reading drive area unknown command driver
  1. if your os will be 32 then use 32 but if it wil be 64 then use 64
  2. but I still get the same error choosing either one
  3. did you put a os first on the drive,you need one to install the motherboard disc
Ask a new question

Read More

Asus Computer Command Prompt Motherboards