Solved

GTX 460 problem

I just got an EVGA GTX 460 and a Seasonic X650. After throwing those two parts into my system I got some beeps on my first boot (1 long. two short). Everything boots up as normal and the card works fine...until the temperature skyrockets and the card overheats.

If I throw my old card back into the computer it doesn't beep. I am wondering why the computer would throw those codes and the system still boot.

The voltage is auto set at 1.012 for some reason. I tried lowering it to .950 but that did not help the problem.

I am probably going to RMA the card. Good idea?

Current system:
Seasonic X650
GIGABYTE MA770T-UD3P
PHENOM II 955
4G GSKILL DDR
WD 500 GB 7200RPM
6 answers Last reply Best Answer
More about problem
  1. Well, Seasonic isn't exactly the best brand of power supplies, but if the old card work's, I'd RMA your 460.
  2. borisof007 said:
    Well, Seasonic isn't exactly the best brand of power supplies, but if the old card work's, I'd RMA your 460.



    http://en.wikipedia.org/wiki/Sea_Sonic
  3. lol. i thought seasonic was a good brand?
  4. Best answer
    borisof007 said:
    Well, Seasonic isn't exactly the best brand of power supplies, but if the old card work's, I'd RMA your 460.

    WTF have you been smoking. They are probably THE BEST PSU manufacturer.
    if the card doesnt work though and your old card does, RMA the 460.
  5. Best answer selected by Sanka629.
  6. hey, I bought a re-certified EVGA GTX 460 from newegg about 2 weeks ago. second day it started to crash. tried takin the card out plugged in the integrated and it works fine. I'm thinkin about getting a brand new GTX 460, Do you think I will have the same problem?
Ask a new question

Read More

Graphics Cards Gtx Graphics