Sign in with
Sign up | Sign in
Your question

*New Builder* X79 Extreme6 Dr. Debug Reading 60

Last response: in Motherboards
Share
April 30, 2012 7:14:01 PM

So I'm brand new to building my own PC and had all the parts together last night. Sweating bullets installing the i7-3820 hoping not to mess it up, installed the Hyper 212 EVO. Went to run a test boot and had no post beep. Dr Debug came up with 0x60 as the error which is DXE Core is Started.

After trying to figure out what I had done wrong I came across a couple of tests.

1.) Tried only single sticks of RAM still no post beeps

2.) Booted up without memory and without a GPU and I got a beep, but since there was no memory the board wouldn't boot up.

Hopefully it's as simple as the memory I bought wasn't compatible with the board. However ASRocks website said that it is compatible. The memory I was using is:

G.SKILL Sniper Low Voltage Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBSR2

Did a bit more research and bought the:

G.SKILL Ripjaws Z Series 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9Q-8GBZL

I hope this is the only problem and once the new memory comes in it will work, still excited about being a new builder and just hoping its not a mobo or CPU issue.

Does anyone have any experience with this or any suggestions for this newbie? I would appreciate it. Just find it odd that memory that is qualified by ASRock wouldn't work. I've reseated the CPU re-installed the heatsink and fan. And haven't gotten an email back from ASRock tech service.

Thanks in advance guys!
May 5, 2012 9:54:33 PM

DUde! I have the same problem! I RMAed my motherboard after failing to find solutions.

If you look at code 61, thats NVRAm is initialized. So the mobo is clearly failing to initialized NVRAM, which is on the mobo.
m
0
l
May 5, 2012 9:57:36 PM

By the way, make sure you install all the standoffs and screw in everything, sometimes that is the problem.
m
0
l
May 13, 2012 3:35:17 PM

Switched out the RAM to the G.Skill Ripjaw Z series and it booted perfectly
m
0
l
!