Sign in with
Sign up | Sign in
Your question
Solved

Asus & amd 6core cpu's

Last response: in Components
Share
August 13, 2011 9:55:40 PM

I have an AMD1100T processor, asus crosshair iv extreme ROG motherboard and im having trouble getting it to post. I think the ram i bought isnt compatible its g skill pc317000 ddr3 2133mhz but ive also tried some crucial slower ram. Ive talked with technical support at asus they tried helping me get it to boot/post and no luck. I want 8gb capacity, 16 if possible i want the most i can get out of it as i will be doing video editing, coding, etc. I Need to know what type of ram will for sure work with this setup. I cant even get the computer to do the beeps its supposed to do through the little speaker off the motherboard. I have cleared cmos, checked/rechecked all connections. I even tried with just one ram stick in each of the 4 dimms. I also tried putting 2 different video cards in all of the pci express slots to see if that was the issue. Everything comes on, lights up, fans all on, but no post. Please help me out! Thanks.

More about : asus amd 6core cpu

a b Ĉ ASUS
August 13, 2011 10:01:29 PM

Well I would check the asus website for compatable ram... what kind of PSU do you have and is it new?
m
0
l
August 13, 2011 10:05:32 PM

I have. It doesnt even list any 8gb skill configurations, let alone 16gb which is crazy considering thats what the board's max is. If in fact the ram i have is too fast, then it should have booted when i tried some run of the mill crucial 1333 ram so i dunno. An its a 1200 watt corsair brand new everything is less than 10 days old.
m
0
l
Related resources
August 14, 2011 12:54:50 AM

And did you try without any HDD or DVD plugged?
m
0
l
August 14, 2011 1:08:52 AM

i wanted to make sure it worked first, so i didnt even unpack the bluray writer from its retail box yet. An ive tried unhooking the hard drive, although i dont see why the hard drive would prevent it from booting up. The board supports 16gb but on the qualified vendors list of the ram compatibility from asus' website, it doesnt even list any 8gb configurations which is freakn stupid.
m
0
l
August 14, 2011 2:03:59 AM

Ok. 8 GB kits are "rather" new and maybe the list was not updated.Takes everyting out of the case. and try the board on a non conductive surface. You can use a book to lift the board to have the video card to clear the table. With everything unhooked but the cpu, one stick of ram and video card, make sure the 24 pins and the 4 or 8 pins ATX 12v plugs are fully inserted. Make sure the video card get the power it needs if extra connections are present. Make sure the clr cmos jumper (if present) is not set at clear. I've seen cases that would prevent a board to post simply because the board wouldn't fit freely in. The back of the case has been knocked in the back and was putting pressure on the back connector, causing some kind of short.

This way, you'll make sure that there is no grounding issues.

Now, turn it on. and wait at least 5 minutes. I've seen motherboard needs that long for the first post. If it don't start, plug in a keyboard, do a cmos reset by unplugging the PSU or turn it off with the switch at its back and removing the batterie for 5 minutes. Put it back, turn the power on while holding the "del" key. It may enter the BIOS without posting. Don't know why, but it works sometime to hold the "Ins" key to make it post. And after, you can press Del to enter BIOS.
m
0
l
August 14, 2011 3:22:37 AM

ok a couple questions on that, thanks by the way. I have no idea about jumpers or jumper settings, that simply confuses the hell outta me. I read somewhere the hard drive sometimes requires some if ur going to partition it in a differnt way or what not, it lost me though. Im a smart guy, just rather new compared to some folks at this. I also have a thermaltake level 10 gt, an if ur not familiar with the case, its freakn the biggest case ive seen, bigger than even the obsidian 800d. Anyways if the first part done work....which do i pushdown while i switch the power supply on, the delete key..or the ins key...which is what btw? insert?
m
0
l

Best solution

August 14, 2011 6:14:27 PM

The delete key is the key to enter BIOS. The Insert key seem, on certain board, to load fail safe setting and allow te board to post. THe jumper is to reset the BIOS. Maybe your board has an alternate method to reset the BIOS. look in your manual. With old PATA HDD, you need jumper to set master/slave device because each IDE connector could drive 2 HDD. So, a way to differentiate device was needed and the master/slave was used. With SATA, only one device is present for each connector so no need for that. But still some SATA HDD needed a jumper to allow SATA2 to work wil older SATA1 controller. Now, everything is compatible and most drive don't have that jumper.
Share
August 24, 2011 2:19:34 AM

Best answer selected by jamiehuck.
m
0
l
!