Nvidia 9800 gx2

Hello,
I am having issues installing the video drivers for the system below:

[1] Area-51®

Processor: Intel® Core™ 2 Quad Q9550 2.83GHz 12MB Cache 1333MHz FSB
Alienware P2 Chassis: Alienware® P2 Chassis with AlienIce™ 3.0 Video Cooling - Space Black
System Lighting: Alienware® Standard System Lighting - Astral Blue
System Cooling: Alienware® High-Performance Liquid Cooling
Power Supply: Alienware® 1000 Watt Multi-GPU Approved Power Supply
Graphics Processor: Dual 1GB NVIDIA® GeForce® 9800 GX2 – Quad GPU Technology
Video Optimizer: AlienAdrenaline v1.0: Video Performance Optimizer - More Info
Memory: 4GB Dual Channel DDR3 SDRAM at 1066MHz - 2 x 2048MB
Motherboard: Alienware® Approved NVIDIA® nForce® 790i Ultra SLI™ Motherboard
Includes PCI-Express 2.0, DDR3 Memory, and Support for Intel 1600 FSB
Operating system win7 32-bit

After installing different versions of the drivers, device manager shows a little yellow icon with ! and reads microsoft has supended this driver(code43). I guess it is running on generic driver right know. One gpu posts all the way through , I remove and test the second gpu, which gets stuck at windows loading screen forever. Please help!
1 answer Last reply
More about nvidia 9800
  1. You need to try the 9800 that does not work in another computer, if one works in your system, the second does not, points to a bad video card. Trying the suspect card in a second system can confirm or deny that.
Ask a new question

Read More

Nvidia Video Graphics