Sign in with
Sign up | Sign in
Your question

Computer cant find any auido devices

Tags:
  • Sound Cards
  • Audio
  • Devices
  • Nvidia
  • Components
Last response: in Components
Share
August 15, 2011 9:42:29 AM

Hello,i got a nvidia 8400gs hdmi awhile ago and when i go to control panel for sounds and audio devices it says there are none. i looked and the devices it came with a nvidia high definition audio thing but i don't no how to work anything to work if have been looking on the web but cant find anything please help!! + when my old graphics card was in there was sound.I re-downloaded Realtek High Definition Audio and installed it still nothing. :( 

More about : computer find auido devices

August 15, 2011 12:52:06 PM

Your Nvidia 8400gs is your video card. I am not sure what your "Nvidia high definition audio thing" is... is it properly installed? try removing it and reinstalling it. what motherboard do you have? You may have to disable your on board sound for your "thing" to work
m
0
l
August 15, 2011 2:28:19 PM

Your GPU does not have a built in soundcard, it can only pass through audio signals from onboard audio. I'm guessing you need to install the audio drivers for your motherboard.
m
0
l
Related resources
August 16, 2011 11:44:59 AM

gamerk316 said:
Your GPU does not have a built in soundcard, it can only pass through audio signals from onboard audio. I'm guessing you need to install the audio drivers for your motherboard.

how do i get the audio drivers? the disk that came with the graphics card was all that came and i installed everything.
m
0
l
August 16, 2011 12:21:54 PM

Whats your mobo? In all likelyhood, you have a Realtek audio device, and can grab the drivers from either your motherboards manufactureres site, or directly from Realtek.

The only way a 8000 series GPU can pass through audio is via SPDIF connection directly to the motherboard, and im unsure if the 8400 even has this capability built in or not.
m
0
l
!