Sign in with
Sign up | Sign in
Your question

6870 changing Clocks as if randomly!

Last response: in Graphics & Displays
Share
March 11, 2011 5:31:29 PM

Hello, recently I've been using a custom MSI Afterburner config to change fan speed depending on the temperature, as soon as it hits 50c it will get up to 30% fan speed and I've never noticed until I did that but this keeps happening;



I know that the Memory and Core clocks both go down to 300/300 when the GPU isn't being used/idle but for some reason it's being incredibly random!
Just as I was typing this message (nothing open but firefox, steam and a few programs like anti-virus/drivers/temperature measing programs, this is happening;



and everytime the clocks go to the full, my fan changes, so constantly I'm hearing fan changes and it's getting annoying.
My question is, how can I stop this? I realize it's automatic and when my GPU starts getting used the clocks go up, but I'm literally doing nothing but typing and they're going crazy. Surely it's a problem?

Thankyou!
March 11, 2011 10:34:14 PM

Small bump, this is very strange and my fan is going crazy.. and so am I with the sound.
March 12, 2011 12:41:24 AM

maybe all those retarded flash ad's are causing the weirdness. my 5770 randomly drops even when just having the CCC open.
Related resources
a b U Graphics card
March 12, 2011 12:43:06 AM

Latest drivers?
March 12, 2011 10:14:46 AM

I am using the latest drivers yes, I'm not too sure what RMA means though.
Also, I'm very sure it's Firefox now after doing a few tests, without firefox running (but all my other programs on) there was no change, just 300/300 all the way, as soon as I opened firefox with only one tab open, the clocks went crazy again!

This is strange.
March 12, 2011 10:16:35 AM

I also checked Chrome, and Chrome has no problems at all, clocks go up slightly when it launches but then goes back down to 300/300 and stays down, where as firefox just makes it complete random.
March 12, 2011 3:51:48 PM

I have no idea, XFX from ccl computers, it should still have warranty, but It only seems to be a firefox problem, don't think it's the card.
March 12, 2011 9:53:04 PM

Bump! This is very strange, I simply can't use firefox because of this, which is a bummer.
March 12, 2011 11:53:44 PM

Is there anyway to fix it?
March 13, 2011 1:10:52 AM

The latest firefox 4, couldn't find out the specific version though.
This may be better suited on the Firefox forums now I've wittled the problem down to just mozilla, it is strange though, any other suggestions are welcome and appreciated, until it's fixed I'm stuck with Chrome.

Chrome isn't a bad browser don't get me wrong, but all my bookmarks, addons, saved passwords, cookies and whatnots are all on firefox, and using the "transfer" thingy that chrome comes with doesn't work at all...
March 13, 2011 5:59:48 PM

Fixed it! If someone else is having my problem here's the fix;

In firefox, go to Options>advanced and under browsing disable "Enable hardware acceleration" fixed it up perfectly!

Very annoying though, help was appreciated!
!