CPU Fan ssue with Z77 Sabertooth

So I just finished my first build. The build looks like this:

Case: Rosewill Challenger U3
Motherboard: ASUS Z77 Sabertooth
CPU: Intel I5-3750k
CPU Cooler: CoolerMaster GeminII
RAM: G.Skill Sniper DDR3 1866 8 GB (2x4GB)
GPU: EVGA NVidea GTX 480

So I am having two issues. The first is that the CPU fan will not spin. When I had the stock CPU cooler it didnt have a problem. Now with the GeminII when I first installed it it showed a CPU fan error and it would be spinning at very low RPM's... like 500. Now it will not spin at all. BIOS shows N/A on CPU fan. The second issue is that the CPU speed shows really low in both CPU-Z and in AI Suite II. It sometimes shows the actual CPU speed at about 3.7 Ghz but it usually shows like 1.6. I dont know what the issue is. I dont know if the problems are related. I am going to plug the cpu fan into another port and see if it fires up... or I will put another fan in the cpu fan port to see if it is a fan issue. Any ideas anyone? Any help would be greatly appreciated.
3 answers Last reply
More about ssue sabertooth
  1. Put anothe CPU FAN [stock] and see the result if everthing alright it might be possible CM GEMINII is faulty.
  2. I had the same proplem with my z77 sabertooth. My CPU fan not spinning
    Called support and they told me to try this:
    Update bios
    Clear the CMOS
    Nothing worked, I had to return the mb and get a new one.
  3. I just finished a Sabertooth build and I'm having the same problem. The fan runs SOMETIMES. 1 out of 10 times.

    Other problem is I can not get into the RAID configuration. (Ctrl I). I talked to ASUS support and they were not very helpful. Have to try back today to get a higher level tech. This sucks.
Ask a new question

Read More

Motherboards Sabertooth CPUs Build