Sign in with
Sign up | Sign in
Your question

Problem after unlocking 4th core

Last response: in Graphics & Displays
Share
March 13, 2011 5:11:00 PM

Hello,i have a big problem, and i hope that somebody can help me to resolve it. I have Gigabyte motherboard ma770-us3 rev. 2.0 and i unlocked the 4th core on my athlon II x3. The 4th core works great, i have a 6mb L3 memory, but my display drivers stop working after unlocking the 4th core and there's nothing i can do. It simple won't working and the screen on monitor became unstable. I have Sapphire ATI HD5670. I've tried updating bios and reinstaling display drivers but still the same. The computer send me report something about " no digital signature" after stopping drivers. Please help!!!
March 13, 2011 5:25:09 PM

Try increasing the voltage, mine wasn't doing this exact problem. But after increasing the voltage to 1.38, it stopped rebooting after a 6 hour stress test.
March 13, 2011 5:25:11 PM

1. athlons don't have L3 memory
2. can you turn it back? like there was some tool don't remember its name
Related resources
March 13, 2011 5:55:59 PM

Athlons have l3 cash memory only after unlocking. And after unlocking the 4th core his name is no more Athlon II X3 425 but Phenom X4 and than he shows the L3 cash memory. My processor is very stable, even the temperature after unlocking is up for maybe 2-3 in 2D mode. But the problem is only in drivers for graphic card, they simply won't work after unlocking. That's not a harware problem, it's more about the software i think. I have a win7 ultimate x64. Maybe that information may be usable for resolving the problem.
March 13, 2011 6:00:40 PM

o.o
March 13, 2011 6:23:54 PM

Your drivers are not being reinstalled because that error message means that Windows thinks that the driver is unsigned, and Win7 x64 won't allow the installation of unsigned drivers. Try a different version of the drivers, or disable "driver signing check" in Win7 (you'll have to research how to do that yourself, I have Vista x64).

The New Number Two
March 13, 2011 6:44:59 PM

Thanks on trying thenewnumber2, but when i disable hibrid mode for unlocking CPU's 4th core and went back on standard Athlon x3 425 there are no problems, so i have reinstalled the drivers in that normal mode with x3 CPU and than tryed again to unlock with other drivers installed it's just the same. I have also tryed to unlock 4th core witout drivers and than to install, but again it's just the same.
March 16, 2011 3:06:52 AM

your 4th core is unstable and can not be fully used.
i had the PII x2 555 BE and unlocked all 4 cores but while gaming i would get all kinds of screen flickers and glitches, but other than that it ran just fine.
after unlocking to only 3 cores everything ran perfect even the games.
i have since upgraded to a true x4 955 BE and couldn't be more happy.

on a side not you could try to up voltage to cpu and see if that will smooth out your problem, otherwise you are stuck with a x3
!