Closed Solved

Slow PC- Help

Hi,

I recently decided to upgrade my motherboard to a DDR3 capable one, so I bought an MSI- G41-P33 Combo.
So I salvaged my Celeron D 2.6Ghz processor from my old PC and installed it on the new mobo, the new configuration is as follows:

OS: Windows 7 Ultimate (32-bits)
RAM: 4GB DDR3 (3.12 usable)
HDD: 1TB Seagate
Mainboard: G41M-P33 Combo(MS-7592)
PCB Version: 7.0
BIOS Version: VW.4 (aka Version: V32.4)
BIOS Date: 12/1/2011
Mainboard: G41M-P33 Combo(MS-7592)
PCB Version: 7.0
BIOS Version: VW.4 (aka Version: V32.4)
BIOS Date: 12/1/2011

The new PC is slow in terms of:

1. Choppy sound on any HDD or CPU activity
2, Choppy playback on flash based sites like Youtube
3. Not so smooth overall browsing experience (Firefox), scrolling, tab handling etc...
4. Video playback with VLC seem to be at a much lower framerate and choppy audio.
5. Impossible to play 1080p video files; freezing on still images


The thing is, I had a much better performance with the same Celeron processor and 1GB DDR1 Ram in the old PC, which now renders my "upgrade" completely moot.

I have tried changing to 64-bit Win7, installing all latest drivers for all components, changing primary HDD, installing latest Direct X, Adobe Flash and .NET frameworks, all with NO effect whatsoever on the above mentioned problems.

I suspect it to be hardware related, but thats as far as I can think.

Your input and help would be appreciated!
8 answers Last reply Best Answer
More about slow help
  1. I recoomend you to rebuild your PC and check it might be helpful

    www.downloadatoz.com/pc-booster/top-13-causes-of-a-slow-pc.php
  2. www.computerhope.com/issues/ch000179.htm
  3. Best answer
    Did you clean the old thermal paste off the CPU and apply the right amount of new thermal paste? Sounds like a possible over heating issue.
  4. Also I can't find that board on the manufacturer website buy new egg has it deactivated and it says core 2 quad, and core 2 duo, maybe your old CPU is not supported.
  5. daship said:
    Also I can't find that board on the manufacturer website buy new egg has it deactivated and it says core 2 quad, and core 2 duo, maybe your old CPU is not supported.


    www.msi.com/product/mb/G41M-P33-Combo.html
  6. Best answer selected by krish_13.
  7. Daship, u were right.

    The thermal paste that I initially used (even though i cleaned off the processor properly) seems to have caused the high temperature of the CPU and high fan RPM and eventually poor pc performance.

    I cleaned the CPU again and applied some thermal paste from "balance stars". The performance is has now greatly improved and I'm in overall satisfied with the system!

    Thanks everyone for your support and advice!
  8. This topic has been closed by Nikorr
Ask a new question

Read More

Chipsets Motherboards