Sign-in / Sign-up
Your question

ASUS Sabertooth 990FX Motherboard Memory Problems

Tags:
  • Memory
  • Motherboards
Last response: in Memory
May 5, 2012 10:53:21 PM

First, my the components that are going into my build:

AMD FX-8120 3.1GHz 8-core AM3+ CPU
ASUS 990FX Sabertooth Motherboard with BIOS 1102 (most current)
2X Corsair 8GB 2x4GB Vengeance Memory (CMZ8GX3M2A1600C9B and on the mobo QVL)
2X XFX AMD HD6870 2GB Video Cards running in CrossFireX
Seagate 3TB SATA Harddrive
Seagate 700GB SATA Harddrive
Antec Nine Hundred Case
Antec 850W High Current PSU (Newegg, Antec, and Thermaltake estimated my wattage at 755W or 600W)
Windows 7 Home Premium 64-bit (16GB total memory addressing ability)

I built the computer as normal (originally with another QVL memory kit an 2x4GB G.SKILL 1866 memory kit) with one memory kit in the preferred slots A2,B2 on the motherboard. The mobo recognizes two 4GB DIMMS installed at 1332MHz but reports 4GB total memory at 1666MHz when I let BIOS automatically choose the settings.

When I try to manually enter timing, speed and voltage settings, there is no option under BIOS for 1600MHz so left things at auto for now which has the correct timings and voltage just not the right speed settings. With both kits installed BIOS recognizes 8GB total memory but Windows hangs on boot uo, the same thing happens with one kit installed in the second channel A1,B1.

With the one kit in the preferred channel, Windows starts but reprots 8GB installed (3.95 usable). Windows worked fine for most of an evening, but then slowed down considerably. I reset, and watched the resource monitor. The CPU, HDDs, and network all seem to work fine, but the memory monitor reports more than half the memory being used and the rest in standby within a few minutes of startup and the processes listed aren't using enough memory to add up to the total in use.

Any help would be appreciated as I would hate to have to pull everything off and replace the mobo. Also BIOS recognizes the CPU perfectly, as does Windows. The only other glitchy thing is Windows hangs and fails on drive montoring when making a score for the system and the boot LED warning light stays on a long time when the computer is first turned on.

More about : asus sabertooth 990fx motherboard memory problems

May 10, 2012 3:41:26 AM

I manually entered the CAS latency, frequency and voltage into BIOS and it seems to make the system more stable in that I have booted twice in a row without Windows hanging. It does seem to take a long time for Windows to boot and my USB and SATA devices to turn on however.
m
0
l
May 11, 2012 9:13:51 PM

No one has any suggestions?
m
0
l
Related resources
May 14, 2012 10:06:31 AM

I have the same problem. Pretty much the same hardware setup & latest BIOS installed.

BIOS clocks my RAM at 1333mhz. If I manually change it to 1866mhz (actual speed of my RAM), then windows crashes on bootup. So I had to revert back to 'auto' speed in the BIOS, which sets it back to 1333mhz.

Although the computer runs fine, I'd still like to get my RAM working at the speed I paid for it!

Any ideas?
m
0
l
May 14, 2012 11:25:38 AM

Just resolved this issue with my RAM.

What you need to do is set the correct RAM timings & voltage.

In your particular case with CMP8GX3M2A1600C9 (according to the QVL), you need the following:

Timings: 9-9-9-24 (these relate to the top 4 values under 'DRAM Timings')
Voltage: 1.65
m
0
l
May 14, 2012 2:49:06 PM

CORSAIR gave me the timings, command rate, and voltage for the module. They said 1.5V and that is printed on the package. Are you sure about the 1.65? Plus I found I had to switch the AI Tweaker Overclocking mode from auto to manual or DOCP in order to get Windows to boot with memory in the second channel.

I just sent back the motherboard and CPU for new ones. We will see if that works.
m
0
l
May 21, 2012 12:23:39 AM

Still no help guys. I sent for a new mobo and CPU. What do I do if the new ones have the same problem?
m
0
l