Sign in with
Sign up | Sign in
Your question

Nvidia 8400 gs HDMI SPDIF Audio Cable

Last response: in Components
Share
August 18, 2011 8:01:39 AM

where can i buy a nvidia 8400 gs HDMI SPDIF Audio Cable from and my computer says i have no audio devices i don't no if it a driver problem or i need the cable because i looked at the card and it had no were to plug in a card or anything the only plug was the graphics cards fan.
August 18, 2011 3:20:02 PM

if you don't have a 2-pin connector available on your audio card, you won't be able to connect the SPDIF cable,,, you would also want to verify that you have the pin outs on your motherboard - if you do have the pins available, cable is not hard to find, you would needs something like this http://www.pccables.com/05026.htm
if you don't have pins available, I would say go with any 200 series nvidia card or higher that would fit your budget, they don't require the pins anymore as they have an internal connection and act as another sound card
m
0
l
August 18, 2011 3:48:36 PM

Question: Have you installed your motherboards audio drivers yet? The 8400 does NOT have a built in soundcard, so even if you connect it to the motherboard, until you get your onboard audio working, you will have no audio.
m
0
l
Related resources
August 18, 2011 4:59:47 PM

he can have all the drivers he wants, but unless he has the spdif header connected if available, he won't get anything through HDMI.

next best option will be to run the realtek HD drivers and connect PC by analog outputs to a multichannel input on receiver (but if you don't have that kind of receiver, you'll only get 2 channel stereo.
m
0
l
August 18, 2011 7:38:29 PM

^^ Thats what I was referring to.
m
0
l
September 13, 2011 6:05:07 PM

Hi,
I hope this will help few users that have run into the "no sound" or "no audio device" problem since installing an nvidia 8400GS card in their PC (especially if things were working fine before).
I found on this forum: that disabling "search for other audio device" [than the onboard device] could work, however it did not work for me, worth a try though.
For me, choosing "Use only default devices" in "sound and audio devices properties/Audio" (in control panel) did solve the problem (only make sure that your onboard device is selected as "Default device" in "Audio" and "Voice" tabs.
Cheers,
Rv
m
0
l
!