Sign in with
Sign up | Sign in
Your question
Closed

Access violation at address 0042D7DE

Last response: in Motherboards
Share
May 6, 2012 1:59:48 AM

Hello! I have a newly built system with the Mobo ASUS P8Z68-V LE. All was running fine until this message "Access violation at address 0042D7DE in module 'TurboVHelp.exe'. Read of address 0000000." came up when I reseted the system just now. I have an Pentium G850 processor, Gigabyte GT 430 gpu, Kingston HyperX Blu 2x2GB ram, if ever there's need to know about this information.

All I've done so far was use the OC Tuning in the BIOS which changed the bclk from 100 MHz to 103, and OC'd the gpu to 850 MHz core clock and 900 MHz memory clock. And I've also tried looking at the ASUS AI Suite's TurboV EVO but haven't done any changes using it. Have I messed up or done something wrong? What should I do about it? :( 

Any help would be appreciated, thank you!
May 10, 2012 4:07:04 PM

I have the ASUS P8Z77-V LK mobo that I just assembled and I get the same message about every 3rd reboot. You're not alone on this. I posted this in the ASUS forum with no response yet.
Score
0
a b V Motherboard
May 10, 2012 4:23:37 PM

Uninstall and reinstall
Score
0
Related resources

Best solution

a b V Motherboard
May 10, 2012 5:41:12 PM

Yes, uninstall the asus ai suite. I wouldn't use it.
Share
May 11, 2012 10:45:11 PM

Best answer selected by SetZ.
Score
0
a c 328 V Motherboard
May 12, 2012 1:32:58 AM

This topic has been closed by Nikorr
Score
0
!