Sign in with
Sign up | Sign in
Your question

3d Mark 11 on new system

Tags:
  • Diamond Multimedia
  • Graphics
Last response: in Graphics & Displays
Share
March 14, 2011 10:54:04 AM

I just ran the new 3d mark 11 basic edition and it only registers one graphics card although sli is turned on. Is this normal?

Version: 1.0.0.0
11/12/10 12:26:07
Id: 128088
Score:
P5680 3DMarks
Share:
Add to compare
Name

Description

Processor
ProcessorIntel Core i7-930 Processor
Processor clock4410 MHz
Physical / logical processors1 / 8
# of cores4
Graphics Card
Graphics CardNVIDIA GeForce GTX 480
# of cards1
SLI / CrossFire Off
Memory1536 MB
Core clock752 MHz
Memory clock1900 MHz
Driver nameNVIDIA GeForce GTX 480
Driver version8.17.12.6099
Driver status FM Approved
General
Operating system64-bit Windows 7 (6.1.7600)
MotherboardASUSTeK Computer INC. Rampage III Extreme
Hard drive model
Memory6144 MB
Module 1
2048 MB Corsair 9 @ 667 MHz
Module 2
2048 MB Corsair 9 @ 667 MHz
Module 3
2048 MB Corsair 9 @ 667 MHz
Detailed scores
3DMark ScoreP5680
Graphics score5348
Physics Score8812
Combined Score5325
GraphicsTest122.98 FPS
GraphicsTest224.39 FPS
GraphicsTest333.8 FPS
GraphicsTest417.27 FPS
PhysicsTest27.97 FPS
CombinedTest24.77 FPS
Settings
Default settings used Yes
EditionBasic
Screen Width1280
Screen Height720
Msaa Sample Count1
Texture Filtering ModeTrilinear
Max Af Anisotropy1
Tessellation Detail5
Max Tessellation Factor10
ShadowMapSize5
Shadow Cascade Count4
Surface Shadow Sample Count16
Volumetric Illumination Quality5
Ambient Occlusion Quality5
Ambient Occlusion Step Count4
Depth Of Field Quality5
Enable Window ModeOff
Enable Vertical SyncOff
Enable Triple BufferingOff
Enable WireframeOff
Color Saturation100%

More about : mark system

March 14, 2011 1:17:53 PM

I dont think SLI is working in this instance. I would expecxt a higher score. I have a 2500K with 2xRadeon 5850 and I get >< 7000 points. I would expect 2x GTX480's to get a higher score than 7000, I'd guess more like 8 or 9 thousand atleast. Check you settings. Try running 3DMark11 with the "scan system info" option turned off (its on the help tab).
!