Sign in with
Sign up | Sign in
Your question
Closed

P8Z68-v Pro/Gen3 - USB mouse & keyboard unresponsive after sleep

Last response: in Motherboards
Share
May 6, 2012 5:39:01 PM

I'm having problems with my mouse and keyboard becoming unresponsive (not working at all) after my system wakes from sleep. These are both USB devices hooked up to my system via USB extension cables, although I don't think that's causing the problem. If I unplug the mouse and keyboard and plug them back in, they start working fine.

I am overclocking my MB to 4.5Ghz, but I don't know if this could be contributing to my problem.

Has anyone else run into this issue? Any suggestions for things i can check? I'm plugging in these devices to the top USB 2.0 ports on the back of the MB.

Thanks for any suggestions.
May 6, 2012 6:06:33 PM

I think this has to do with how I've overclocked. I just reset everything back to ASUS BIOS defaults, and now my mouse and keyboard are responsive after waking from sleep. In fact, I can wake my computer now using either of those devices -- something I couldn't do before.

Does anyone know what setting(s) in BIOS could affect this? I'll keep digging, but I'm glad it seems to be working after resetting everything.
Score
0
May 6, 2012 11:42:11 PM

Well, I'm stumped. The issue only occurs when overclocking. I've tried various BIOS configuration changes, but nothing seems to work. The strange thing is that the mouse and keyboard will bring the system out of sleep, but once it goes to the Windows login screen, both of them are unresponsive. The only way to get them to come back is to unplug them from their USB ports and plug them back in.

Has anyone run into this issue? Again, if I'm not overclocking and set the BIOS to the ASUS defaults, this problem doesn't occur. When I am overclocking, that's why I have the problem. It's like the USB ports are in an inactive state once Windows comes back online, even though they recognized my input to actually wake up the system.

EDIT: Affter waking from sleep, the Windows Device Manager reports an "Unknown Device" associated with my MB's USB hub. This is probably my Logitech USB headphones, which I did not unplug and re-plug back in. It's as if the USB panel on the back of the MB is no longer working correctly after waking from sleep, but only when overclocking. One thing I am noticing is that when waking from sleep, all of my system fans are blowing at full capacity for a few seconds. I wonder if this is a power problem of some sort -- like the power is spiking when waking from sleep when I've overclocked? I've got a Corsair AX750 and am OC'ing my i5-2500K to 4.5Ghz. I'm also running an Nvidia GTX 680.
Score
0
Related resources
May 8, 2012 1:50:25 PM

It turns out the problem went away when disabling PLL Overvoltage in BIOS. I'm only OC'ing to 4.5Ghz, so I don't need this enabled anyway. Once it was turned off, my USB ports worked fine when resuming from sleep.

I wanted to post this follow up in case anyone else runs into this issue. If you're going for a higher OC that requires PLL overvoltage, you might run into this problem.
Score
0
May 8, 2012 2:34:01 PM

I've had this problem as well after a bios update + OC. I'm running 0302, what bios are you running?
Score
0
May 8, 2012 3:04:37 PM

I'm running the latest version -- P8Z68-V-PRO-GEN3 BIOS 3202. This BIOS was already loaded on the MB when I got it, so I haven't performed a BIOS upgrade yet.
Score
0
a b V Motherboard
May 8, 2012 3:15:10 PM

Just install latest BIOS :)  [ take backup of bios before upgrade ]

support.asus.com/download.aspx?SLanguage=en&p=1&s=39&m=P8Z68-V+PRO&os=30&hashedid=JjlGHLJGJPFfGCFA
Score
0

Best solution

May 9, 2012 10:54:21 AM

Updating to the new BIOS will not help. I had the exact same problem as you and it took me a few frustrating hours to figure out. Instead of all my USB ports not working, I was only have this problem with my USB wired gaming mouse. The mouse had been working for weeks since I built this gaming rig, but after I overclocked my i5 2500k SB to 4.6ghz, every time my computer wakes up from sleep I would get an error saying: "USB Device is not recognized".

I'm running a P8Z68-V/Gen3 and I realized that my mouse would become "offline" every time the bluetooth light turned on (seen at the back of the rig at the I/O ports). I played around and found out that my mouse also suddenly disconnects after I start up my BT GO! software from ASUS.

You do not need to disable PLL overvoltage, nor install the latest 3202 BIOS (which I was already running when this problem occured). Instead, try going into your BIOS and disabling your Bluetooth. As soon as I did that everything started working for me. If you don't use bluetooth than I would suggest this solution instead of disabling PLL overvoltage. I actually tried disabling my PLL overvoltage first but my system became very unstable! Hope this helps!
Share
May 9, 2012 2:11:50 PM

I'll try disabling Bluetooth in BIOS and see if that resolves the issue as well.

I will say that disabling PLL overvoltage seems to be working for me. I ran Prime95 for a few hours and saw no stability issues. I am using a Corsair Hydro H100 cooler, so that is probably helping me out. I'm going for a modest 4.5Ghz OC, so I don't think that PLL overvoltage will be necessary in my case. I'll be monitoring for instability, though.

Thanks again for the information.
Score
0
May 9, 2012 2:11:58 PM

Best answer selected by EmuBite.
Score
0
May 9, 2012 3:30:24 PM

Hey hey! Works like a charm!
I had the latest bios (remembered the code wrong) and I also had the blue-tooth thing turned off in windows already, but I was having the problem.
I send ASUS a tip using their "escalation form." (crappy asian llanguage -> english translation? :-P)
Good work curtc! Thanks!

I'm also noticing that when waking the computer from standby, it turns on, turns off.....turns on again. Anybody else seeing this or is this material for a different thread?
Score
0
a b Ĉ ASUS
a c 328 V Motherboard
May 9, 2012 4:22:05 PM

This topic has been closed by Nikorr
Score
0
!