Sign in with
Sign up | Sign in
Your question

DDR3-1333MHz runs at 400MHz

Last response: in Memory
Share
May 6, 2012 6:09:28 PM

Hi everybody,

I've been browsing the forum a bit and tried some stuff out but in the end, my problem is not fixed.

So, let me start with the problem: When I run AMD system Monitor, I can see my System Memory Speed is
at 400MHz instead of 1333 MHz,
screenshot:

I've got an EX58-UD3R motherboard and i7-920 processor.

Some CPU-Z info can be found in the next screenshot:

I've updated my bios and switched some values around but the speed doesnt change in AMD system monitor.

So, my question: Any one has an idea what the problem is and how to fix it?

Thank you in advance!
a b } Memory
May 6, 2012 6:34:21 PM

Your RAM is no issue its normal
1333mhz isnt real speed
Real is half of it :) 
May 6, 2012 6:44:05 PM

Well, I know the 'real' speed isnt 1333 mhz, but i got friends with the same computer as me and when they run amd system monitor, they got a system memory speed of 1333 and I can give you an example why i thought something was wrong with my memory/pc: I used to play a game named Heroes of Newerth (HoN) and when I and me friends enter the game, load the game and then requeue, so reload the game, for me the loading time is about 3x as long.

So, in my opinion, something is wrong.
Related resources
a b } Memory
May 6, 2012 6:49:28 PM

Theres nothing wrong with your ram imo check cpuz in your friend pc and check is it 1333mhz or 667mhz
a b } Memory
May 6, 2012 7:14:17 PM

N if your not sure check BIOS RAM FREQUENCY and set it to 1333mhz
a b } Memory
May 6, 2012 7:32:30 PM

ajust bios setting to 1333 ram should show this speed with system monitor
May 6, 2012 7:46:59 PM

Well, i've had it on 1333mhz before and in system monitor it was 400 Mhz, that's why i've changed my RAM to 1200mhz, to see if it changed, but it stays @ 400, i've done a memtest86 for 6 hours and indeed, nothing is wrong with it. But I just found it strange that my loading times from the cash was so slow and that AMD system monitor says 400mhz and 1333 with others. Oh and maybe this indicates a problem too, when i start SIW and go to memory, it says Wrong values reported by BIOS. I've searched that up, and yes, the awnser is, look at CPU-Z, that should be correct.
But still, i have a feeling my ram is slowing my pc down.

But I want to thank you for the replies already!
a b } Memory
May 6, 2012 8:00:53 PM

i would check on stick at the time to see if they report good speed in the amd system monitor use this to see what memory speed it read it's free http://www.hwinfo.com/
a b } Memory
May 6, 2012 8:35:23 PM

^ if that doesn't work try overclocking your FSB just a very minor amount and see if it changes the ram speed.
a b } Memory
May 6, 2012 8:47:02 PM

link told me page not found just post it here
May 6, 2012 8:50:28 PM

i've updated the link, but here is it
a b } Memory
May 6, 2012 9:03:46 PM

i been looking at your motherboard specs they all use dual channel and you got triple channel memory that could cause false readings
a b } Memory
May 7, 2012 7:52:12 AM

As i already told there's nothing wrong with you ram
a b } Memory
May 7, 2012 7:24:19 PM

remove one stick and you will get exact readings
a b } Memory
May 7, 2012 7:25:16 PM

remove one stick only use 2 and you will get exact readings
May 7, 2012 8:04:01 PM

This is what i did: i've removed 1 stick, so i had 2 sticks in dual mode, the reading was 400Mhz, removed an other stick, so only had 1 stick, reading was 400 again.
Then I removed 2 of my fathers sticks and replaced it with my memory, with his ram in my computer, i had a correct reading.
Then I put my RAM in his computer, he has a correct reading too. But when i put my ram in my computer, i goes to 400 again :/  it's strange.
I was stupid not to test the game 'HoN' to see cash loading difference but i will do this wednesday since I have no time tomorrow.
a b } Memory
May 7, 2012 8:22:52 PM

when you got 2 stick of your inside your mobo did hwinfo report them dual channel at the right speed
May 8, 2012 6:38:33 PM

Yes, HWinfo reported dual channel and a clock of 667 (x2) BUT today, I did find something.

Here you can see my Memory speed is at 400Mhz,
If you look at your settings, i dont think it will be 400.
a b } Memory
May 8, 2012 6:50:16 PM

Remove all sticks clear cmos after that clean sticks carefully
put them again in slots but not in blue default your bios
a b } Memory
May 8, 2012 7:17:21 PM

I doubt cleaning them would help, Hmmm, have you updated your Bios to the latest revision?

As for your query about the ram slowing your pc down, nope not a bit. changing from DDR3 800Mhz to DDR3 2133 is only a change of say 5 nano seconds.

I'm still using DDR2 800 Mhz simply because I had it on hand and wanted to save 50 bucks.

The only real reason I personally would upgrade to DDR3 is if I needed more ram or was building an entirely new system.

Hope that helps a bit.

O saw a benchmark that stated a change from 800 to top end 2100 was a frame difference of less then 1fps (which of course can be simply benchmark fluctuations)
a b } Memory
May 8, 2012 7:39:49 PM

if you look at the picture of cpu-z on the post your refresh cycle time (tRFC) is never the same try to it manual to 34 as suggested in cpu-z and hwinfo then report the first page of hwinfo and then the cp-z memory page
May 8, 2012 8:34:31 PM

@ The Unknown: I've cleared CMOS, cleaned RAM's and loaded optimized settings, still 400 MHz

@ Mouse 24: I've updated BIOS to latest version I can update since the last one says file to big. And I was searching a reason why my loading times of the game HoN is so much slower then others with alot less good computers. But seems like RAM has little to do with this (eventho the data is saved and loaded from the cash?)

@ scout_03: Tomorrow I will manual put the tRFC to 34 and report the first page of hwinfo and cpu-z memory page

Thanks for the help!
a b } Memory
May 8, 2012 8:36:55 PM

be around for the result
a b } Memory
May 8, 2012 8:37:06 PM

remove all components including cpu carefully then rebuild them
a b } Memory
May 8, 2012 9:33:24 PM

THE UNKNOWN said:
remove all components including cpu carefully then rebuild them


That... seems a "little" extreme... I think the problem is the ram may not be fully supported or for some reason the bios just doesn't like them at that setting.

Are you using the XMP setting? if so try it set to manual or something else, from this review: http://www.tomshardware.com/reviews/cheap-x58-motherboa...

it seems they had some trouble with the XMP auto settings that it had. Oh and your motherboard is triple channel not dual using 3 memory sticks shouldn't cause false readings.
a b } Memory
May 9, 2012 1:45:00 AM

scout_03 said:
read this about triple channel architecture that will explain a lot for lower reading of memory http://en.wikipedia.org/wiki/Multi-channel_memory_archi...


All it reads is it will lower the latency (assuming they mean CAS latency since thats where the link leads to) nothing about reducing the "clock" speed (for lack of better term) or anything like that.
May 9, 2012 6:43:04 PM

I've manualy put all the values in the bios, but i have the same reading.
Btw, is this normal?
This is in 'Motherboard > SMBIOS DMI > Memory Devices > Memory Controller:
Maximum Memory Module size is only 1024?
a b } Memory
May 9, 2012 6:57:17 PM

this show a 1 gig stick post the first page when you open hwinfo
a b } Memory
May 9, 2012 7:33:36 PM

memory show the exact speed could be only the amd monitor that could not read it correctly
May 9, 2012 7:38:25 PM

Nope, like posted before, when I go into HWinfo
Motherboard > SMBIOS DMI > Memory Devices > Memory Speed, there it also says 400 Mhz and If you look at your settings you'll se it isnt 400.



So my guessing it is something with my motherboard or a setting of my motherboard.
Then ofc, i dont know alot about this xD
a b } Memory
May 9, 2012 7:53:41 PM

press the lower one mark memory that will give details of the momory sticks post one picture of this
a b } Memory
May 9, 2012 8:38:36 PM

i would try to set timing manually in the bios with the 9.9.9.24.24 without the xmp on auto a 1.5 volts to see it you get faster speed on memory,but on the net many people have issue with that memory and this board
May 9, 2012 8:51:46 PM

Jep, i'm browsing Gigabyte forum too and trying to read/learn as much as possible, but need to get up in 6 hours, so going to sleep, Work work! xD
I'll try to manualy set 9.9.9.24.24 settings, without XMP.
Good night!
a b } Memory
May 9, 2012 8:55:05 PM

good night sleep well be around for results
a b } Memory
May 9, 2012 9:01:09 PM

Ah so you are using an XMP profile? See the link I posted, they also had some trouble with the timings/speed not being correct with XMP
May 9, 2012 9:16:01 PM

Wanted to try this fast, so i went to bios, disabled XMP and manualy put 9.9.9.24 for the 3 channels, but when i look in CPU-Z or hwinfo it says it runs at 533 Mhz with 8.8.8.20
NOW i'm going to sleep! xD
a b } Memory
May 10, 2012 2:00:54 AM

since the memory run in specs at these settings then it will run 667 at the next settings
May 16, 2012 3:36:10 AM

The memory is fine, DDR stands for DOUBLE DATA RATE, So the number displayed is HALF the frequency that the memory is actually running. The frequency 600Mhz is actually (1200Mhz), 667 for (1333Mhz), 800 for (1600Mhz) Etc.
Also to consider. Despite the fact your ram might also by stock be clocked at 1333Mhz You might want to double check your FSB-DRAM multiplier in your bios and clock your ram to its full 1333Mhz Because from your photo reference your ram is actually running at 800Mhz.

May I ask also if you have overclocked your processor because this will impact the FSB of your ram, Not only your processor.
!