Sign in with
Sign up | Sign in
Your question
Closed

NVIDIA nForce networking controller lost connection

Last response: in Networking
Share
August 20, 2010 1:59:02 AM

I got an onboard NVIDIA nForce networking controller on the ASUS A8N-VM CSM motherboard. It connects to a D-Link router connecting to a Comcast cable modem. I am running XP SP3. I have experienced the loss of internet connection from time to time. When it is in this mode, I get no incoming packets. I have to disable and enable the NIC to make it reconnect to the internet. It has become an annoyance to use the NIC. I am wondering if there is any configuration settings I need to use. So, can anyone please help? Thanks in advance.
Anonymous
August 20, 2010 5:51:49 AM

Worth checking TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
Score
0
Related resources
August 27, 2010 2:23:04 AM

Quote:
Worth checking TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.


Yes, both Obtain DNS and IP address automatically are checked. These are default settings. The problem persists. Especially when the IE is inactive for a while, the connection tends to stall. I need to disable/enable to reset the connection. Any more idea? Thanks.
Score
0
August 27, 2010 2:27:19 AM

hubbardt said:
Also make sure that power saving is disabled for the NIC

http://support.microsoft.com/kb/837058


Allow the computer to turn off the NIC has been cleared. It does not appear to be the issue. Thanks.
Score
0
Anonymous
August 27, 2010 8:00:48 AM

Fortunately, it's quite possible to run two NICS and a PCI card costs very little. I would just install one and see if that solves it.
Score
0
January 26, 2013 10:12:43 PM

I recently diagnosed my ethernet card not being recognized by the router. Thought I'd pass along the result and success after exhaustive and extended internet combing. Apparently the AUTO NEGOTIATION on NVIDIA Nforce ethernet cards does not do well with many routers and results in the card not connecting to the router giving you that annoying yellow asterisk between your computer and router in your Network and Sharing setup..So..Here's my fix..

Control Panel -- Network and Sharing -- Change adapter settings -- Right click on your adapter go down to Properties --
Configure Button-- Goto Advanced tab -- click speed/duplex settings - pick the 10 Mb Full duplex

No restarts were needed to see my connection come back. I have since upped it to 100 Mb full duplex which resulted in on-off connection reliability with router again. I'll be buying another Ethernet Card and never recommend using Nvidia NIC cards to anyone. What a collossal waste of my time! Thanks Nvidia!!

Much Thanks to Generalkos for his post in a Vista Forum on nov 2008. Pass the fixin love on people!!! ( I was running windows 7 btw)
Score
0
!