Sign in with
Sign up | Sign in
Your question

Disabling hyper-threading on Acer IPISB-VR

Last response: in Motherboards
Share
May 7, 2012 4:03:29 PM

Hello, I have a new Gateway FX6860-UR20P and I can't seem to figure out how to disable hyper-threading, if that is even possible on this motherboard.

Core i7-2600 3.4GHz

Acer IPISB-VR REV 1.01

System BIOS Version P01-B2
Build Date 8/9/2011

The Advanced Chipset Configuration menu in the BIOS shows:

Intel EIST
Intel Turbo Boost (only shows up when EIST is enabled)
Intel AES-NI
Intel XD Bit
Intel VT

I have disabled every option, and Linux's "top" still reports 8 active cores running when I launch 8 busy processes.

Is this option just not available in new Core i7s, or does this particular motherboard not support disabling hyper-threading, or something else? Any help would be appreciated.
a c 121 V Motherboard
May 7, 2012 5:09:55 PM

Gateway probably has that option disabled in their strongly neutered BIOS. All OEM BIOS's have pretty much every useful feature disabled.

If you need to disable it, I would suggest buying a new MB and transferring all the other hardware over to it.

Out of Curiosity... Why do you want / need to disable it?
m
0
l
November 8, 2012 1:58:52 PM

itzdanielp said:
Gateway probably has that option disabled in their strongly neutered BIOS. All OEM BIOS's have pretty much every useful feature disabled.

If you need to disable it, I would suggest buying a new MB and transferring all the other hardware over to it.

Out of Curiosity... Why do you want / need to disable it?



Are there any hidden features or setting for this bios ver.? I would like to change my default freq on my newly installed 1600mhz quad channel ram! I have the exact same cpu.
m
0
l
!