Sign in with
Sign up | Sign in
Your question

PC will not boot with GTX460, makes 5 beeps, no video

Last response: in Motherboards
Share
May 7, 2012 10:39:28 PM

I just got a new bunch of parts this last weekend:

Core i5 3570k
kingston ddr3 1600 8gb ram 2x4gb
asrock pro3 z77 mobo
OCZ modxstream 600w PSU

using this setup with my GTX460 768mb, tried both 6pin connectors first and then a 6pin + a molex adapator. tried my old corsair 450w PSU, nothing works, it makes 5 beeps and shows no video output.

But if I use the onboard graphics, or even my OLD 8800GTS 360mb, the system will boot and display video as normal. I thought the old 8800gts 320mb used more power then the gtx460, but only needs 1 6pin connector. At first I thought it might be a PSU problem, but using both PSUs, my PC still has the beep sound. My GTX460 worked on my q6600 build with the corsair 450w just fine until the other day when I tried to put it in this system.

Anyone have any ideas? the GPU still works but the asrock mobo refuses to detect it. I would hate to not only have to buy a new GPU, but waste money on one and the problem still be happening with my new GPU. Yes I tried both PCI-ex 2.0 and the 3.0 slots, dunno what the issue is, doesn't like my GTX460!
a c 462 V Motherboard
May 7, 2012 10:49:49 PM

check the video cards both and see if any of them have a damaged pin. also check the pci slot for any bend or missing pins or dirt in the slot.
m
0
l
May 8, 2012 12:32:16 PM

No neither card has any damage... they both work in my ECS q6600 motherboard, but only the 8800gts works in the asrock 3570k mobo.
m
0
l
Related resources
May 8, 2012 1:51:40 PM

Quote:
+1
OP - can you summarize an update.?
thanks..

what do you mean? I've pretty much tried everything I can think of. I haven't anything else to update with, the card simply does not work on this motherboard but the older card does, in both pcie2/3 slots.

Somehow there is no damage to the motherboard or the GPU but the GPU and mobo don't want to work together. I updated my bios to 1.10, no changes.
m
0
l
May 8, 2012 2:12:49 PM

Quote:
just trying to get the best visual I can...

oh sorry, I just was misunderstanding you, I was not trying to be rude!

basically I have tried multiple PSUs, mobos, and GPUS, but the GTX460 with the asrock mobo will not work, I'm wondering why this is...
m
0
l
May 8, 2012 2:18:30 PM

I think you might want to start RMA the MOBO sinse the GPU works with others MOBO with the same PSU you had initially installed the Ivy-bridge right?
m
0
l
May 10, 2012 5:05:15 AM

but it works with a different GPU, and this 460 also works just not in this mobo. Is there some PCI-ex setting I have to set in the bios?
m
0
l
May 16, 2012 11:58:09 PM

changed settings in bios to go with the onboard card first, but hooked up a cable to my GTX460, starts right up just cant see the bios/post screens before I see the windows login screens.
m
0
l
May 17, 2012 12:26:15 AM

Quote:
driver sweeper all the nVidia drivers and install fresh.
do it in safe mode.

I already fixed my problem... read the post I JUST made! besides your solution would have done NOTHING as I could not even boot past the bios with the card set as default..
m
0
l
!