Sign in with
Sign up | Sign in
Your question

Desktop wont fit on my screen

Last response: in Graphics & Displays
Share
March 16, 2011 7:44:40 AM

Hi guys.

I'm having a real pain of a problem. I just got sick of Windows 7 and reinstalled XP and now that i have installed my graphics drivers when i put my resolution back to where it was in 7, it wont fit on the screen in xp, its too big. Any ideas anyone? I did have this problem in 7 but for the life of me i can't remember how i fixed it :o 

28'' Hannspree HDTV 1080p (Model is ST281 i think)
Palit GTX 460 1GB Connected via HDMI
1900x1200 resolution
Windows XP Pro SP3

Thanks in advance!

P.S. Also does anyone know if DX10 or 11 is possible in XP?
March 16, 2011 1:56:47 PM

jmsellars1 said:


P.S. Also does anyone know if DX10 or 11 is possible in XP?


No. WinXP only supports DX9. :cry: 

That was one of the things Micro$oft used to get people to upgrade to Vista. :kaola: 
a b Î Nvidia
March 16, 2011 2:09:16 PM

Its probably an issue with scaling, go into nVidia control panel and see if you can find an underscan/overscan option.
Related resources
March 16, 2011 6:34:45 PM

clarkjd said:
No. WinXP only supports DX9. :cry: 

That was one of the things Micro$oft used to get people to upgrade to Vista. :kaola: 


Yeah i know i was thinking more of an unofficial patch or something.
March 16, 2011 6:41:34 PM

I concur with Hunter, it is an underscan/overscan option in your video driver settings.
a c 385 Î Nvidia
March 16, 2011 6:41:58 PM

Check your refresh rate. It should be set to 60 hz. Try your resolutions again, since you are using a HDMI cable there are TV resolutions and PC Monitor resolutions. Make sure you are using the right one (DVI only shows PC resolutions). You might have to continue scrolling through the resolution options. Finally, last resort, go to your monitor controls and see if there are settings to shrink and center the screen.
March 16, 2011 6:58:32 PM

I am on my native PC resolution (1920x1200) and it is at 60hz. I can't find the overscan and underscan options in Nvidia control panel, only things even vaguely related seem to be to change the resolution and resize the desktop which just changes it to a really strange resolution and as soon as i start a game it will go back to a normal one and i wont be able to see the sides of the screen again.
March 16, 2011 7:02:08 PM

Yaaaaaay i was just messing around in the menu on my TV and i found the underscan option and now it looks fine. Thank you!
!