Sign in with
Sign up | Sign in
Your question

Biostar TZ77XE3 pci-e x1 help.

Last response: in Motherboards
Share
May 9, 2012 2:15:55 PM

I have a Biostar TZ77XE3 motherboard and I can't seem to get any signals to my pci-e x1 slot. I have a Hauppauge 2250 TV tuner and it will not show up in either slot, I just now pulled it and put it in an old pc and it installs just fine. Do I need to configure the slots in the bios?

Thank you
Pat

More about : biostar tz77xe3 pci

July 3, 2012 5:42:27 PM

cablenewsguy said:
I have a Biostar TZ77XE3 motherboard and I can't seem to get any signals to my pci-e x1 slot. I have a Hauppauge 2250 TV tuner and it will not show up in either slot, I just now pulled it and put it in an old pc and it installs just fine. Do I need to configure the slots in the bios?

Thank you
Pat


I just got this same Motherboard TZ77XE3 (about a month ago)and have a Hauppauge 1850 dual tuner, and none of the PCI-E slots on the board detect the tuner card. Luckily, I have a ATI TV Wonder HD 650 Dual Tuner card in another system. So I tried it in this Board to and it detected the ATI 650. So that tells me the Slots on the board aren't bad, Whew! But because the Hauppauge worked in the other system that I had the ATI in means that Hauppauge tuners must not be Compatible with something about this Board or the PCI-E slots.The contacts on the ATI 650 that plug into the slots are about 1/32" graduations, they are the same on my Hauppauge 1850 except for 3 are about 3/32" wide contacts 1 on top side of card and 2 on the back of card. Maybe someone can explain if there is a difference between the contacts width to cause Hauppauge to not get detected on this board and allow the ATI 650 to be detected.
m
0
l
July 3, 2012 8:08:25 PM

I ended up RMAing the board cause after about 2 weeks of attempting to contact Biostar I never heard anything and the Newegg Biostar tech support said it was a bad board. I ended up laying down more money for the Asus Z77 Sabertooth and couldn't be happier.
m
0
l
!