Sign in with
Sign up | Sign in
Your question

New 11.2 CCC not allowing presets/profiles

Last response: in Graphics & Displays
Share
March 17, 2011 8:01:52 AM

Hi guys,

I have 2x5870 cards and I have been running 10.12 CCC and drivers with no problems. Today I upgraded to the new 11.2 CCC and drivers, and while everything seems to be running ok, CCC will no longer let me use profiles/presets.

As I'm using 3 monitors, it's necessary to use profiles/presets so I can switch from eyefinity mode to normal desktop mode easily. The new CCC lets me set up presets, but when I activate them, nothing happens.

So 2 questions:

1. Is anyone else experiencing this problem and is anyone aware of how to fix it?

2. If I decide to roll back to 10.12, how is the safest way to do this? Do I just run the 10.12 installer again or might that cause problems? I can uninstall the current drivers and then start up windows in safe mode, then install 10.12, or is that a bad idea?

I REFUSE to use driver sweeper or any similar program due to previous bad experience (even though I know 99% of you will tell me it's fine to use ;) )

Thanks in advance,
Dave.
March 17, 2011 8:13:48 AM

Ok, solved the problem...sorry, probably should have spent a couple extra minutes googling before posting here, but someone else may have the same problem so...

With the new CCC (11.2), presets only effect one aspect of your setup, so either your monitor configuration OR your 3D settings OR your color management etc... You can't make a preset that effects both your colors and your 3D setting for example, you need to make a preset for both and activate both.

At least, that is the only way I can get it to work.
m
0
l
March 17, 2011 1:14:50 PM

When you installed the new drivers did you run a Driversweeper after removing the old driver?

I dont normally believe in doing that but it did remove several inconsistencies I had. My presets work fine and just as you expect they would
m
0
l
Related resources
August 26, 2011 1:16:15 AM

Kind of sad, they are still broken. In 10.X I used them all the time but in all the 11.X up to 11.8 that I’m using now. They still don’t work. When I try to create one it makes a little 1 to 4k xml file with little or no settings in it and it don’t work. I have backups of my 10.X profiles and they are 19-31k and they work but I can’t update them. I even tried talking to AMD support back in January and they just said yea, we know they don’t work. ??? What the heck?
m
0
l
September 2, 2011 5:43:44 AM

Yeah they still don't work for me properly either.

I just use it for switching between Eyefinty mode and normal mode. If I want to change my 3D settings for specific games I have to do it manually.
m
0
l
!