ASrock A75 Pro4 dr. Debug code 0d

Hi there I bought a build a few weeks back and here is what I got:

G.Skill 4gb 1333 2GBx2 ram
A4 APU 2.5GHZ
HD Radeon 6450
LG Dvd burner
Western Digital 250gb Caviar blue
Asrock A75M FM1 (1st mobo)
Asrock A75 Pro4 (current mobo)


The motherboard I first bought was a DoA no post. I RMA'd it and got the AsRock A75 Pro4 hoping that would do the trick however I still get no post. I tried external GPU HDMI/VGA and motherboard HDMI/VGA. Neither of the ports get singal. I get stuck on Dr. Debug code 0D which is "Reserved for future AMI SEC error codes". I connected my usb keyboard and it got stuck on the error code 99 which is "Super IO initialization".

I've tried with one stick of ram, and all that stuff but nothing works. Always get the error code 0d.
I tried using the GPU and the ram on a different computer and they work.

Anyone know what I can do here? Can it be the CPU? Please help I don't want another RMA.

I am never buying from ASrock again....
1 answer Last reply
More about asrock pro4 debug code
  1. At the ASRock FAQ's here:
    http://www.asrock.com/support/faq.asp?id=286
    it shows 0d as "without vga card"... could very well be the APU
Ask a new question

Read More

Motherboards ASrock