Sign in with
Sign up | Sign in
Your question

We're really stumped here...

Last response: in Components
Share
August 22, 2011 6:39:14 PM

Can you please help me? D:

We bought a new motherboard to slip into my fiance's home-built machine.

His old specs were:

Quote:
G.SKILL Ripjaws Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9Q-16GBRL

LITE-ON DVD Burner - Bulk Black SATA Model iHAS124-04 - OEM

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM

OCZ Vertex 2 OCZSSD2-2VTXE120G 2.5" 120GB SATA II MLC Internal Solid State Drive (SSD)

ASUS M4A79T Deluxe AM3 DDR3 AMD 790FX ATX AMD Motherboard

DIAMOND 6850PE51G Radeon HD 6850 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity

AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3 125W Six-Core Desktop Processor HDT90ZFBGRBOX

COOLER MASTER Storm Sniper SGC-6000-KXN1-GP Black Steel, ABS Plastic, Mesh bezel ATX Mid Tower Computer Case


Then we added:

Quote:
LG DVD±RW SuperMulti Drive Black SATA Model GH22NS50 Bulk - OEM


Somewhere in the middle we tried to get a 3.5 gig harddrive, but ran into an issue with UEFI compatibility, so we got a pre-partitioned external 2.5 TB drive formatted in NTFS instead. That worked for all of 2 days before it lost the partitions and the data. Grr.

Quote:
WD Elements WDBAAU0025HBK-NESN 3.5" 2.5TG SATA to USB2 External Drive


Anticipating needing to wipe the drive 2.5 TB, and upset because the motherboard already started smoking at one of the USB connectors, we got this:

Quote:
ASUS M5A97 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS


Now, when we turn it on, the monitors never light up. It won't go to BIOS at all. It's not even trying to boot Windows. We've re-seated the video card to make sure its getting a good connection. We've checked that all the fans and disks spin properly. We've reseated the processor/heat sink combo as well. (We never took the processor off the heat sink - it was stuck on there really good. Could this be an issue?) One odd thing we noticed is that the two DVD drives? The read only one will not open at all, and the read/write one opens and closes so fast it takes two tries to get a disk in or out.

We're at wits end, and he's considering taking the computer to Frys or Best Buy, but I *really* don't trust those guys. If you can give us the help we need, we'd VERY much appreciate it.

Thanks in advance,
Katie and Ken

More about : stumped

August 22, 2011 6:42:48 PM

I messaged GhislainG with that exact mail, and he suggested I boot the computer long enough to warm up the processor, disconnect it from the HSF, then clean it and resink it. As soon as I try that and get results, I'll post them here.

He also suggested I post this here. Check. :D 
August 22, 2011 8:10:02 PM

Well, call me amateur (no really, please do - I know just enough about this to get myself into trouble), but it seems by not taking apart the HSF and the CPU off the old board, the CPU never got locked into place on the new board. Fixed that now, and its booting. Thank you, Ghis!
!