Sign in with
Sign up | Sign in
Your question

Asrock z77 extreme4 gen3 dr.debug 00 - please help!

Last response: in Motherboards
Share
May 11, 2012 10:49:35 PM

hallo, first time building a pc and i get the debug code: 00, which in my guide means: not used. i have tried to reset and also tried to start pc with my mobo on the package with only my psu, gpu, cpu and 1 ram in the first slot and still i get code 00 :( 

any ideas? fans did spin and light up, but monitor didnt get any signal.

specs:
asrock z77 extreme4 gen 3
hd 7850
i5 3570k
cooler master 212+ evo
corsair vengeance cl9 8gb.

please help
May 11, 2012 11:31:16 PM

anyone?
May 11, 2012 11:54:36 PM

just tried with another monitor, still just blackscreen. tested dvd driver which opens and closes normally if thats any useful
Related resources
May 12, 2012 2:00:47 AM

i guess i just rma?
a c 143 V Motherboard
May 12, 2012 3:30:56 AM

did you put the memory sticks in slot a2 and b2
May 12, 2012 12:24:05 PM

yes also tried moving them around
a b V Motherboard
May 12, 2012 5:28:00 PM

Dont put your gpu inside then boot up
May 12, 2012 6:43:37 PM

i have exactly the same problem...
did you have any luck solving it yet?
a c 143 V Motherboard
May 12, 2012 9:00:25 PM

i think that board got a mem ok button did you try that also these memory stick are they on the supported list
May 12, 2012 9:14:00 PM

i only have a power and a full reset button...
though the later one doesnt seem to do much...

without the RAM i should have heard beeps though.. i didnt hear any...

i do have some suspisous looking cpu pins though... they look bend or something
think i will contact the supplier about that
a c 143 V Motherboard
May 12, 2012 9:23:57 PM

if you have bent pins then it a start that coulb be the only issue why board do not post ask for rma
a b V Motherboard
May 12, 2012 9:39:27 PM

Not a help if Bent CPU pins, But just for your edification.

Just a comment, When you have a MB/CPU that has a iGPU (Your CPU has the HD400 GPU) and your MB has a hdmi Output on back - For troubleshooting you should omit your GPU.

In fact on initial Build I omit the dGPU when system has a iGPU untill I have verified everything works and Have loaded Windows, ckeck out memery and CPU temps - THEN i instal the dedicated GPU and set it up.

Added
Just re-read your comments.
You said "just tried with another monitor, still just blackscreen. tested dvd driver which opens and closes normally if thats any useful" and I'm quessing that CPU fans is also running.

Normally with bent CPU pins the PSU should NOT have gotten a I'm OK signal and powered off. But that may depend on which pins got bent.

May 13, 2012 3:50:04 PM

after using google i saw some other people with the problem dr.drbug 00 and it turned out to be a faulty mobo. i already have sent a mail for rma. i will write here when i get new mobo to tell if that was the problem or not :) 
May 22, 2012 4:40:25 PM

just got mail that the mobo works fine, any ideas whats wrong? please help
a c 143 V Motherboard
May 22, 2012 4:42:05 PM

set up your system on a cardboard outside the case and see if it will post
May 22, 2012 4:44:18 PM

i already tried to put my mobo on the mobo package, and i did only connect psu and ram also. didnt post, still dr debug 00. might be my ram or ? :( 
a c 143 V Motherboard
May 22, 2012 5:03:06 PM

you connect all the cable 24 and the 4 or 8 pins the cpu fan and a hdd and try the onboard graphic first and could oyu try one stick in slot one,if nothing start add the graphic card and plug it to psu then retry a start,if it not posting try to borrow a memory stick dto do your test
a c 462 V Motherboard
May 22, 2012 5:04:40 PM

with the new ib be carfull how tight you put these new heatsinks on the top of the cpu not a strong as the old packages. it easy to short out a cpu if the after market heat sink is pressed on to hard. if the 212 still on the mb try losen it sot that it fall off but just a bit and see if the mb post.
May 22, 2012 5:10:19 PM

scout_03, i have done those things so might have to try the ram thing :) 
smorizio, i think i did put it pretty tight, so will try loosen it when i get mobo back.

also i can decide if i want mobo back or should i order another kind of motherboard? any ideas of what i should get instead of asrock z77 extreme3? these are my ram CMZ8GX3M2A1600C9 link http://www.corsair.com/vengeance-8gb-dual-channel-ddr3-...
May 22, 2012 5:11:33 PM

also i didnt get speaker with my mobo so i can hear the beeb codes, what to do? i dont know name of that thing
May 22, 2012 5:25:28 PM

okay thanks, i live in demark, but will search for one from a danish website :) 
a c 143 V Motherboard
May 22, 2012 5:27:54 PM

even little computer hobby shop have them sometimes(salutations from the qu├ębec)
May 22, 2012 7:24:23 PM

btw do i have to update mobo for it to be able to run with ib? or ? see here m/mb/cpu.asp?Model=Z77%
a c 462 V Motherboard
May 23, 2012 5:23:04 AM

you have to shoot an email to see if the stock bios will boot with ib in it. some mb can and some cant. my zz asus board was fine with the stock bios and ib.
May 23, 2012 6:38:58 AM

no idea, it wouldnt start so have no idea. but my morherboard is still at rma so i have asked for bios update, still waiting for answer
May 23, 2012 6:39:12 AM

sorry, triple post
May 23, 2012 6:39:34 AM

sorry, triple post..
May 28, 2012 5:59:34 AM

i just got this debug code also, i have the same mobo, it was working fine, i just went to do the instant flash through usb to update bios to 1.60, it installed and said it was sucessful, then it askme to reboot, so i pressed ok and then it went to reboot and just didn't boot back up. any updates? i need my computer working asap.
a c 462 V Motherboard
May 28, 2012 9:08:37 PM

try clearing the cmos to see if it fix our issue. also check the owners guild to see if there a flash back button or bios recovery tool.
May 28, 2012 9:58:18 PM

i tried clearing the cmos, i tried booting up without gpu installed, i tried moving my memory sticks around and booting up, but to no avail. I just went to microcenter on my lunch break and exchanged out the extreme 4 for an ASUS P8Z77-V PRO mobo, Im sure i will have better luck with ASUS. I will update if the mobo is the issue with my system. But i read another post on this forum regarding this same issue and the issue was solved. The issue turned out to be a defective MOBO. that person RMA'ed the mobo and got a new one and it solved the issue for him, im hoping the mobo is the same issue i am having.
June 9, 2012 4:41:46 AM

did you guys have to return your Mobos? and did microcenter switch it for you? mine was working just fine till went to bios 1.7.
August 20, 2012 11:03:58 AM

Yeah I got the same error on the MOBO 00 on Dr. Debug and tried all the trouble shooting as well. Well you might have the same problem I did but, I doubt it. Your model RAM is not on the supported list and neither is mine. I have a ASRock Z77 motherboard with, CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 2133 Desktop Memory Model CMZ16GX3M4A2133C11B. My board is the Extreme 6.

I am going to get new RAM that is on the supported list and test to see if it boots up. If not, I am assuming the same thing is wrong with your board as is mine, the thing is a piece of *** defective one. :fou:  I have read some really large number of bad reviews about this boards going dead or defective after a certain amount of time. My crash also happened after updating the bios but, had several system crashes before that on programs that take up large amounts of RAM.

I am guessing though from the non-reading of my USB flash drives, CD-ROM drives, and clear cmos not working that this motherboard is screwed. But, I will try to replace RAM for compliant one and see if that works but, at this point I very much doubt it. I suggest you do the same or else RMA the board or try to get the refund or replacement cause these boards suppose to have 3 year + warranties.

If turns out the board is defect I am never buying ASRock again :pfff: 
February 9, 2014 2:49:08 AM

I read on another thread that the code 00 means that there's a problem with the CPU. Maybe its not installed correctly or its damaged.
June 5, 2014 3:31:17 PM

Be good to know the resolution to this for people. Same issue two years later and all over the boards with no resolution for people. This board is six months old. Worked initially, though hard to set up the video then. Here we go again, with 00 code.
July 5, 2014 7:32:02 PM

Dr. Debug code 00 is a problem with the CPU. Remove the CPU and see if anything changes when you turn it on. If it's the same behavior that occurs the CPU is the problem. Or some times the CPU isn't getting power, so you should check the PSU. Hope this helps anyone who comes to this thread for answers.
!