Sign in with
Sign up | Sign in
Your question
Solved

I'm in trouble! Help!! Please!!!!

Last response: in Systems
Share
May 29, 2011 1:17:24 AM

I just finished my first real attempt at a new build this afternoon and absolutely nothing works (except the fans).

Everything is brand new:
Case - Coolermaster HAF 912 - http://www.newegg.com/Product/Prod [...] -_-Product
CPU - i5 2500k - http://www.newegg.com/Product/Prod [...] -_-Product
CPU Cooler - Thermaltake Frio - http://www.newegg.com/Product/Produc...-150-_-Product
Arctic Silver - http://www.newegg.com/Product/Prod [...] 6835100007
MoBo - ASRock P67 Extreme4 - http://www.newegg.com/Product/Prod [...] 6813157229
Memory - G.Skill Sniper Series 8GB DDR3 1866 - http://www.newegg.com/Product/Prod [...] 6820231460
GPU - Asus Radeon HD 6870 - http://www.newegg.com/Product/Produc...82E16814121418
PSU - Seasonic SS-850HT - http://www.newegg.com/Product/Produc...82E16817151100
HDD - WD 1002 FBYS 1 TB 7200 - http://www.newegg.com/Product/Prod [...] 6822136313
SDD - OCZ Agility 2 90 GB - http://www.newegg.com/Product/Prod [...] 6820227604

Absolutely nothing is starting but the fans! What do I do? Where do I start?

Help Please!!!!

More about : trouble

Related resources

Best solution

May 29, 2011 1:47:48 PM

Unplug all the connections and re-connect. Make sure you didn't miss anything.

If the case fans are starting then the PSU must also be starting up. What about the motherboard? Any lights coming on? Any beeps? Is the CPU fan coming on? Need to be more detailed with what is turning on and what isn't.
Share
May 29, 2011 2:59:42 PM

The only thing that turns are the fans. It flashes a3 - enable ide. I messed with it for about 16 hrs. yesterday - did a bunch more research and found that hanging on a3 is a know gremlim on this board. It is now - or will be shortly, back on it's way to Newegg.

Thanks for your help - I'll try again when I get a new mobo.
m
0
l
May 29, 2011 2:59:59 PM

Best answer selected by liquordealer.
m
0
l
!