Sign in with
Sign up | Sign in
Your question

Netflix and Youtube (+ some others) glitchy

Last response: in Graphics & Displays
Share
March 19, 2011 2:56:27 AM

Hello, I hope this isn't a repeat, since I cannot find anything duplicates.

My video card, a Radeon 9800 Pro 256MB, is dying and acting strange. I cleaned out all dust and debris from the fans and everything, but since the beginning when I first purchased my Alienware system it would 1 out of 10 times boot with pink grid and lines, making it unreadable but it fixed on reboot.

Recently I notice the 3D graphics have really glitchy polygons, like spikes protruding and messed up textures. This even happens with the text screensaver on XP Pro SP3. I know I have to upgrade, but have to wait for now.

The last two days, video playing on Netflix and Youtube look like this:



And only in the frame of the video, nothing else...



The other bizarre thing is that when I watch YouTube videos embedded on Facebook, they play fine, without artifacts at all. Also, some videos play just fine, like specifically on the official Call of Duty YouTube page...

I am not usually one to ask for help, but this is really baffling me. Thanks for your help!
March 19, 2011 3:49:13 AM

Hi,
Looks like the graphic can throw and buy a new one.
Because it is overheated and burning the memory.
Maybe try to replace the old heatsink compound and replace it with silicon grease
March 19, 2011 3:54:23 AM

simonyee04 said:
Hi,
Looks like the graphic can throw and buy a new one.
Because it is overheated and burning the memory.
Maybe try to replace the old heatsink compound and replace it with silicon grease


I realize I need to replace it, but for now I need to understand why this is only happening in certain places.

Normally there are no artifacts anywhere, but in most youtube videos and the netflix video window, not the rest of the site though.
!