Sign in with
Sign up | Sign in
Your question

Can't seem to install windows anymore

Last response: in Motherboards
Share
May 13, 2012 2:52:30 AM

Have an ASrock z68 extreme 3 gen 3 that I have been running fine for a couple months now. I had bunch of SataII 250gb 7200 rpm drives sitting around(4 to be exact) so I decided to do a quad raid 0 setup just to check it out.

I installed Windows 7 64 bit off a bootable USB drive the first time, no problems at all installing onto the raid.

The raid started acting strange after about a day or two, So I figured I would wipe the raid and try again.

Now, trying to install from the same USB card to install windows, it says it needs the drivers, it finds the drivers that are needed but then says "no new devices can be found"

I have tried turning the raid off & deleting it, clearing the cmos, try to install windows on just one non-raid drive. Even tried installing windows vista 64 from dvd. Nothing works, same exact error every time.

I have pulled every single SATA drive accept one hard drive with no luck. I happen to have the original non-raid drive that I had windows 7 installed on and it still boots up. However now It seems to take forever to access any sd cards or anything from my reader which is connected through sata.

Is the Sata controller messed now or something?
a c 471 V Motherboard
May 13, 2012 5:19:46 AM

check what ports your using and check if you have both the intel and the 2 sata controler turned on or off. my gut is you have the boot drive connected to the marvel controler or a device connected to the controler and are missing that driver. also check that the sata ports and controler are not set to ide or raid.
m
0
l
!