Msi 9800 gt not found

Hello and i Hope someone can help me . I have a Compaq presario CQ5602F it has a Pegatron Narra5 motherboard . I installed another stick of ddr2 2g for a total of 4gig of ram upgraded the psu to ultra 650w. My problem is i want to install an msi n9800gt-md1g-r pci-e video card . I put it in the slot started up computer fan on video card starts stays on BUT my system won't pick it up all i get in device manager is the onboard 6130. How can i fix this ??
2 answers Last reply
More about 9800 found
  1. First you need to upgrade the PSU later, the one you have in your computer is the so-so one.

    Now we back to fix your problem. Turn on the computer and immediately begin pressing the F10 key repeatedly until a BIOS Setup screen displays. Go to Advanced page, next go to Primary Video Adapter, select the PCI-E setting. Press the Enter key. Then press F10 to save the settings and exit.

    Or you can check the link http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01700855&tmp_task=useCategory&lc=en&dlc=en&cc=us&site=null&key=null&product=4302105

    good luck.
  2. cin19 said:
    First you need to upgrade the PSU later, the one you have in your computer is the so-so one.

    Now we back to fix your problem. Turn on the computer and immediately begin pressing the F10 key repeatedly until a BIOS Setup screen displays. Go to Advanced page, next go to Primary Video Adapter, select the PCI-E setting. Press the Enter key. Then press F10 to save the settings and exit.

    Or you can check the link http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01700855&tmp_task=useCategory&lc=en&dlc=en&cc=us&site=null&key=null&product=4302105

    good luck.



    Thanks cin. I tried that already but nothing in the monitor unless i goback to the vga connection on the onboard
    It doesn't even show up in device manager for me to install drivers.
Ask a new question

Read More

Graphics Cards Graphics