Sign in with
Sign up | Sign in
Your question

New build hangs at "Checking NVRAM" with dual video cards

Last response: in Graphics & Displays
Share
March 20, 2011 2:37:10 AM

MSI 870A-G54
AMD Phenom II X4 840 3.2GHz
COOLER MASTER GX Series RS750-ACAAE3-US 750W
ATI 100-505532 FirePro 2450 512MB GDDR3 PCI Express 2.0 x16 Low Profile Multi-View Workstation Graphics (2 OF THESE)
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL7D-8GBRH
Western Digital Caviar Black WD5002AALX 500GB 7200 RPM 32MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

hangs at "Checking NVRAM" whenever I have both ATI FirePro cards installed. Boots fine with just one card.

I tried resetting the CMOS, replacing the RAM and replacing the battery to no avail.

a c 171 U Graphics card
March 20, 2011 3:54:44 AM

have you tried each card separately? do that to rule out a single faulty card. update the motherboard bios might help
m
0
l
March 20, 2011 5:14:33 PM

Thank for your reply. Yes, with both or just one card in either slot I appear to be seeing the same error consistently. I tried a different MB as well with same results.

PC boots fine with a different model video card. The 2450 doesn't seem to like me, lol.
m
0
l
February 19, 2012 4:23:17 AM

Im having the same problem, only I replaced my 9800gx2 with an identical 9800gx2 that used to be linked sli in an old build its in perfect condition and has been sitting on a shelf for a year. The new card gets stuck at this screen, the old card which has other problems makes it past the screen and loads windows fine, I don't understand.
m
0
l
!