Asrock P67 Extreme4 Gen3 Question/help

Hello,

I have been having some issues updating the Intel ME version to support ivy bridge, i installed the new bios update etc.. my Intel ME version is
8.0.0.1262 but the lastest one from the Asrock site is 8.0.2.1410 and it says it is required to use ivy bridge has anyone else ran into this problem? everything else worked fine except this The error i am getting when i try to install it is "The setup failed tostart one or more application processes" thanks!
1 answer Last reply
More about asrock extreme4 gen3 question help
  1. Hate to tell you this but this seems to be an ongoing issue with intel ME.
    http://communities.intel.com/thread/27746
Ask a new question

Read More

ASrock Intel Motherboards