Closed Solved

Dimm 0 not working

Hello, so i have an Asus p8h61-m le/csm mobo with an i3-2100 cpu.

After building it i noticed that i was having no video output when i turned on my computer yet everything powered up. So i ended up doing a bench test to see if it all worked and noticed that both of my memory sticks only worked in the Dimm 1 spot and if i tried to boot em in any other spot they would not give any feedback to the monitor. I am using Gskill Ripjaws PC3-10666 4GB x 2 for my memory.

Is it my mobo that is just faulty or could it be the ram is not compatible or does anyone else have any ideas... I have updated the bios so thats not the problem either
9 answers Last reply Best Answer
More about dimm working
  1. i would suspect the ram since it is not on asus memory supported list and g skill do not have anything for your board on there web configurator
  2. if you ram works in one slot it *should* work in all of them. g. skill is a very common and reliable brand.
  3. Yeah I was under the assumption that if the ram worked in one slot it would work in the other as well... Must just be a faulty mobo
  4. Best answer
    Yes, probably the dimm slot is not functional. Sometimes they get a loose connection to the motherboard. RMA it if it's still possible.
  5. RMA your MOBO
  6. Best answer selected by bhela88.
  7. Thank you sirs. I shall take care of this tonight..
    Since im getting a new board does it mean I have to get a new OEM?
  8. Whats your old mobo?

    If it died than MS should do it without a problem.

    Just the mobo is exchanged?
  9. This topic has been closed by Nikorr
Ask a new question

Read More

Asus Motherboards