Sign in with
Sign up | Sign in
Your question

Flash Drive not recongnized in flashing bios!

Last response: in Motherboards
Share
May 14, 2012 6:06:51 AM

I am Having the same Problem however when I follow the instructions given by John Every
( http://www.tomshardware.com/forum/278234-30-flash-drive... )
time I ask the Qflash utility to restore from a Drive it says "No Drive Found" I have tried this with a Brand New USB 2tera HD as well as with a 4 gig Flash Drive.

Anyone Know what the issue might be???
a c 328 V Motherboard
May 14, 2012 6:12:30 AM

Post your procedure and your Mobo and BIOS version.
a b V Motherboard
May 14, 2012 7:43:38 AM

What file system is the drive formatted to? Its possible that Qflash needs FAT32 file system, NTFS isn't always supported for lower level stuff like flashing. Actually you should use a smaller usb pen drive for flashing your BIOS. Also make sure that in BIOS the boot order has the USB device first, or at least before the HDD.
Related resources
May 14, 2012 12:14:51 PM

It's Using Fat32 and It's a fully formatted 2gig Stick. I can tell it's being recognized because in the bios it see's the drive as a USB HDD.
May 14, 2012 12:16:17 PM

And Thank you Nikorr A lot of people have read the posts that i made but no one has replied to any of them :)  I appreciate your help
May 14, 2012 12:19:20 PM

So, I have been attempting to Update the Bios on my z68ap-D3 However I have been coming up with an issue where Qflash will not see my USB Drive even though the Bios clearly recognizes it. I have NOTHING hooked up to my Board Right now But Power and Ram. I realize this is just me forgetting something but I can't for the life of me figure out what. When I'm in the Bios it shows me one drive which is my usb drive. When I go into the Qflash No drive found. I have made sure that the USB Legacy functions are both enabled. I have made sure to plug in closest to my ps2 port. I have tried other drives. I have Reset the defaults. Please help me figure out what I'm missing
Bios Version is B I need to get it to the latest. I'm working with Qflash-2.23
a b V Motherboard
May 14, 2012 12:35:16 PM

I have seen problems with some boards and the sizes of USB flash drives
for some of my boards I have to use a older 512mb Flash drive for it to be recognized
while newer ones can handle my 4gb+ drives
May 14, 2012 12:54:48 PM

Im finding th at the bios is recognizing the drive itself. When I go to the bios an! Tell it to change the boot order it clearly lists my "geek squad 2gig usb hdd" as it calls it. For some reason thoigh when I go into the qflash utility it says no drives found. Furthermore when I choose the option to update from drive it activates the lights on the drive but still can not find it. Does this info help?
a b V Motherboard
May 15, 2012 7:36:40 AM

You know that you have the option to use @BIOS to flash right from Windows! I have a Gigabyte Mobo myself and I have used it for all of my BIOS updates, also on a few that I have done for friends. The @BIOS utility works very well, I have never had any problems with it, and you wont need to struggle with flash drives at all.
Download and run the utility, it will check for updates and download latest. If you need to install a beta version BIOS update you will nedd to manualy.
Since you already have the version you need, just plug in your pen drive and sow @BIOS the path.
Try it, you can't go wrong!
May 15, 2012 1:50:53 PM

thank you for the reply as I was trying to instal windows I found that I believe there's a probletm with the intel chipset because it will not read my harddrives either. it can see them the bios but then when it goes comes time 4 another program to read them they can't. I'm returning this gigabyte bored and going with asus
!