Removed RAM now all sticks wont work please help.

my rig.
Mainboard : Gigabyte Z68A-D3H-B3
Chipset : Intel Z68
Processor : Intel Core i7 2600K @ 3400MHz
Physical Memory : 8192MB (4 x 2048 DDR3-SDRAM )
Video Card : NVIDIA GeForce GTX 550 Ti
Hard Disk : Western Digital WD10EADS-00L5B1 ATA Device (1000GB)
Hard Disk : Western Digital WD10EARX-00N0YB0 ATA Device (1000GB)
DVD-Rom Drive : _NEC DVD+-RW ND-3650A
Monitor Type : Acer X223W - 22 inches
Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
Operating System : Windows 7 Ultimate Professional Media Center 6.01.7600 (64-bit)
DirectX : Version 11.00


4 2 3 1 is how the slots are configured left to right

+ - - - works (all 4 sticks individually too)
+ + - - works
+ + + doesnt work
+ + + + doesnt work
+ - + - doesnt work
+ - - + doesnt work
- + - - works
- - + - doesnt work
- - -+ doesnt work
- + + - doesnt work
- + - + doesnt work
- - + + doesnt work
+ + + + originally worked until I removed it all
42 answers Last reply
More about removed sticks wont work help
  1. Can u reset the BIOS?
    Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
    How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm
  2. I am pretty sure I reset the bios and its still not working. I think with this mobo you have to short the CMOS jumper to reset it. IF I did it wrong let me know. when I put a stick in 1 or 3 the computer starts everything gets power and bam it turns off 2 seconds after power on then re powers on again over and over unless i turn it off. a cylcle of power on power off without getting anywhere. everything worked fine until i pulled out all the memory. now im trying to put it all back in and it only wants to work in slot 4 and 2.
  3. check that you dont have a bent pin on one of the slots or some dirt. check the dimms make sure all the copper pins are fine and there nothing broken off any of the dims. hopfully when you were moving the dimms you turned off the mb and ps and waited for the mb power led to turn off?? new mb keep power to them and you need to pull the power cored from the wall and let them drian before you pull parts. also see if there a bios upgrade there been a few for the x68 and z77 to make them run with more ram. also check that your ram is on the mb qal list. some ram is only qal for two slots some three and others all four.
  4. when I pulled the RAM out the case had been completely unplugged for atleast a half hour before hand. Also the RAM is fine as I said previously I have plugged them all in one at a time in slots 4 and 2 and they ALL work. for some reason when I use slots 3 and 1 it doesn't work. I had this problem on another board a long time ago and putting ram in the 1st and 3rd slot worked to use all 4 again but that doesnt seem to be the case here. I reset the CMOS as well.
  5. To retrieve your post reply msg ->

    Do u see the right column in the right upper section of the page?

    Right under the Log out button...

    Or check your email, each response send u an reminder of your thread action.
  6. this is such an irritating problem. how can RAM work perfectly fine then not.
  7. I know,

    Try to look on mobo and see if there is any red light after u start the PC.
  8. This is how u clear the CMOS on your mobo, the manual way.

    You may clear the CMOS values by removing the battery:
    1. Turn off your computer and unplug the power cord.
    2. Gently remove the battery from the battery holder and wait for one
    minute. (Or use a metal object like a screwdriver to touch the positive
    and negative terminals of the battery holder, making them short for 5
    seconds.)
    3. Replace the battery.
    4. Plug in the power cord and restart your computer.
  9. Or this way.

    CLR_CMOS (Clearing CMOS Jumper)
    Use this jumper to clear the CMOS values (e.g. date information and BIOS configurations) and reset
    the CMOS values to factory defaults. To clear the CMOS values, place a jumper cap on the two pins to
    temporarily short the two pins or use a metal object like a screwdriver to touch the two pins for a few
    seconds.
  10. I shorted the CLR CMOS already and had to redo the bios but I still cant get RAM to work in slots 1 and 3

    4 2 3 1 <--- first 2 slots work.

    I have had this before with another board a long time ago has something to do with dual channel so you plug into A1 and B1 and then all 4 slots will work again but that doesnt seem to be the case here because no matter what configurations i pop these sticks in I cant get slot 3 and 1 to work.

    something is amiss and I bet it is simple too.

    but yeah I cleared the CMOS and still didnt work. So where do we go from here.
  11. Are all the RAM sticks the same, 1 kit?
  12. Yep and all were working fine earlier today. all came in the same 8 gig 4x2 kit.
  13. Try to look on mobo and see if there is any red light after u start the PC.
  14. Do u see anything on the screen when u start?
  15. with a stick in slot 1 or 3 the computer boots for about 3 seconds i hear the cd rom start up etc and then the computer just turns off. THEN after a couple seconds of being off it tries to boot again it starts for 3 seconds and keeps going on a loop until i turn it off.
  16. so no nothing on the screen it doesnt stay on that long.
  17. Can u get in the safe mode?

    Keep pressing F8 button during the BIOS start up.
  18. ill go try.
  19. yeah it doesnt even get that far. its like 2 seconds and off 2 seconds and off 2 seconds and off.
  20. Can u remove the GPU and try to use the iGPU?
  21. already did. thats what im using now.
  22. And the GPU card is out?
  23. yes.
  24. OK, can u go in the BIOS? I don't remember now...

    And switch it to the AHCI mode?
  25. I can if memory is only in slots 4 and 2.
  26. that what you want me to try?
  27. Lets try that.
  28. AHCI mode.

    Its where is the SATA, same page.
  29. Same thing the computer wont boot with memory in slots 3 or 1.
  30. Do u have a chance to try another RAM?

    What RAM is it?

    Post the link....
  31. http://www.newegg.com/Product/Product.aspx?Item=N82E16820231517

    again just a heads up all 4 sticks worked fine before i removed them all.
  32. and again all 4 sticks work in slots 4 or 2. just not 3 or 1. So it would be my opinion it has nothing to do with the ram itself and more to do with the board.
  33. OK, that RAM is rated at 1.65V and 2600K needs 1.5V!

    1.65V voids the warranty.

    And RAM above 1333MHz voids it too.

    The memory controller is very sensitive to the voltage and many CPU's malfunctioned when RAM was used.
  34. If u could adjust the voltage in the BIOS to 1.5V and run it in 1333MHz
  35. the bios has always down clocked to 1600 and ran it at 1.5v again i dont think this is the issue.
  36. Maybe not.

    But, can u try another RAM, to rule this out?
  37. ill have to try and find some older sticks. again i believe this problem to be more along the lines of needing to enable dual channel. if there was a voltage or frequency issue why would any of the ram work in any of the slots? just sayin.
  38. Well, the memory controller can take only so much.

    Its a great CPU, and it does not like anything above 1.5V

    I hope it will work fine with another RAM.

    If not it could be mobo issue as well.

    We need to eliminate things.
  39. the system was running fine for weeks and thats when i wasnt letting it underclock and was running it at 2132 and 1.65v. I will try to find some other memory and test those slots right now and ill be back.
  40. yeah i dont have any other ram that fits these slots.
Ask a new question

Read More

Memory Product