Sign in with
Sign up | Sign in
Your question

Asus F1 A75-M Pro

Last response: in Motherboards
Share
May 15, 2012 1:42:36 AM

I recently just upgraded a secondary computer which had a pentium D chip and the mainboard or chip failed. I purchased these new parts to put into the same ATX case as my older board.

1- AMD A6-3650 Llano 2.6GHz Socket FM1 100W Quad-Core Desktop APU (CPU + GPU) with DirectX 11 Graphic AMD Radeon HD 6530D AD3650WNGXBOX

2- ASUS F1A75-M PRO FM1 AMD A75 (Hudson D3) HDMI SATA 6Gb/s USB 3.0 Micro ATX AMD Motherboard with UEFI BIOS

3- G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL

4 - APEVIA JAVA ATX-JV650W 650W ATX12V / EPS12V SLI Ready CrossFire Ready Power Supply

5 - Western Digital Caviar Blue WD5000AAKX 500GB 7200 RPM 16MB Cache SATA 6.0Gb/s

I also have creative audigy 2 platinum card and a gigabyte geforce 250 gts with 1 gig ram. I am running this on windows 7 ultimate x64.

The problem I am having is that when I restart the computer it always says overclocking error press f1 to continue, I have tried defaults in the bios and everything and it still does it. I have upgraded the bios from ASUS's website with the newest firmware and all the newest drivers.

Also I noticed that sometimes the computer will just freeze up. It only does this when loading windows at times and at different places. Sometimes it will lock up on the black loading screen with the windows logo or it will freeze right before you type in your password to login to windows.

I have ran check disk on the harddrive and I still am having problems.
When I do get it running it seems to run a little slow but decent and it stays running until I turn it off. Also when it gives this overclocking error, my logitech mx5000 keyboard/mouse by usb blue tooth, stops working and I have to resync it.

One last thing, there are 2 devices in the device manager called universal serial bus (USB) Controller which doesn't have drivers. I tried everything and it never detects. What is weird is that they didn't show up there until I installed all the drivers from Asus and software.

The ram is plugged in the blue slots btw as it said this is the best place for a more stable system for overclocking.

If anyone has suggestions to maybe what I can set in the bios to help get this thing running right. I am almost positive that the cpu is locked so cannot be overclocked. I am going to mail asus as well for their opinion. Maybe a defective mainboard. Any suggestions or knowledge would be appreciated. Thanks.

More about : asus a75 pro

a c 151 V Motherboard
May 15, 2012 2:20:04 AM

Your CPU can be overclocked, AMD doesn't lock down CPU's as a rule, there are exceptions, yours is not one.
With what you're showing, I would be inclined to suspect ram 1st, try booting with only one ram stick in... see what you get then - if good post, try with only the other stick in...
While you're in there, check all of your power connections to make sure they are firmly placed and make sure there are no loose wires at the connections.
May 17, 2012 12:09:12 AM

Thanks for the fast reply. I moved the ram to the black slots the 2nd and 4th from the processor and it seems to not freeze up now. What is weird is it didn't freeze up when I restarted, only when I powered off and back on the computer then it would freeze either at the welcome screen or the black background with the windows logo loading screen.

I have restarted and powered off the computer several times now and it hasn't froze once. I am also running burnintest atm and about 10 mins in, no problems or errors at all.

Also I can't seem to get my ram to run at 1600 it stays at 1333. I changed it in the bios to 1600 as well. although maybe I need to change the timings as well although it's set right at 9-9-9-24-2.
I did change the apu frequency to 110 as well to see if it changed the memory speed as well but it didn't. At least in the bios after I restarted it still showed 1333.

About the overclocking of the cpu I guess it's the multiplier that is locked at least from what I have read, you can only lower it, but you can raise the rest of the things like frequency and voltage.

I tried to do the overclocking with the bios software and also on the easy Bios part but they all give me an overclocking error when I restart. So any tips would be appreciate from anyone. Thanks.
Related resources
May 17, 2012 12:28:05 AM

well I spoke too soon. I turn the computer back on and it froze. I restarted 3 times and it finally loaded up. Just weird. I might try to reinstall windows. Maybe that is the problem, idk.

I did just recently install the amd catalyst software which may cause a problem since I am using a nvidia video card. Gonna try to uninstall it and see what it does.
May 20, 2012 6:28:48 AM

Thanks for the links, I did come across one of them the other day and haven't had time yet to read it. I might have found my freezing issue though. I didn't realize how close my sound card was to my video card. Which sucks as I have an IO box for my creative sound card and would like to use it, but the pci slot is too close to the video card. There was like only 1 millimeter in between the fan and the sound card. I am gonna download something to monitor the video card's temp to see once I put the sound card back in. Also I was wondering if maybe I could put the video card in the second pciex slot, but your not supposed to with just one. But then again I don't see how the video card can get that hot so fast when just booting the computer now that I think about it. lol.. computers they drive ya crazy sometimes.
Also I am not familiar with the Radeon series of video cards. This chip and board has a built in Radeon HD 6530D and I have a Geforce GTS 250 with 1 gig ram in there atm. Which do you think is the better graphics to use? Thanks.
!