Sign in with
Sign up | Sign in
Your question

Can't upgrade RAM on Alienware Aurora R3

Tags:
  • Corsair
  • RAM
  • Alienware
  • Memory
Last response: in Memory
Share
May 15, 2012 3:34:27 AM

Hi,

Recently got an Alienware Aurora R3 with 6 Gb of 1333MHz ram. To upgrade, I purchased 16 GB of Corsair Dominator 1600MHz, 1.5V (4 x 4GB) which, according to the specs, is the max amount for this MOBO. When I installed it, the computer failed to boot - fans came on but no POST, no beeps, no lights on keyboard.

After some troubleshooting, I found that if I use only 8GB (4GB in slots 1 and 2), everything is OK. Adding a third piece to slot 3 causes problems. (Sometimes I got POST w/ 2 beeps indicating no ram (?)). I've successfully used all four pieces of Corsair memory in slots 1 and 2 so I am reasonably sure that the memory is good.

BIOS is at latest version (A06). I have not made any changes to voltages or overclocked anything.
MOBO - Alienware 046MHW
CPU - 3.4GHz Intel/Core i7-2600K

Although it is still under warranty, Dell wont do anything because I did not purchase their garbage memory (at more than twice what I paid for the Corsair memory).

Your help would be most appreciated.

Don

More about : upgrade ram alienware aurora

May 16, 2012 3:55:08 AM

Have you tried running the RAM at 1333Mhz, Based on other configurations with the "Alienware 046MHW" That I've seen online with the maximum capacity RAM (which is 16GB) Have all ran it at 1333Mhz. I think that is the maximum bus speed for that particular motherboard.

To do this you can install the memory, reset the Bios/Cmos. And with hope you should be able to get into the bio's where you'll notice that the clock speed of the ram will be set too 533Mhz (1166Mhz) Which you'd would then push to 667 (1333Mhz)

I have had to do the same with my system, G41 chipset's don't have support for 1600Mhz RAM, So even though the current ram I am running (Corsair Vengeance 1600mhz) Is 1600mhz stock It Automatically down clocks 1166Mhz, On which I simply changed the FSB-DRAM multiplier to 1-2 ratio as the stock speed of my CPU is 2.66Mhz, double that of the max speed available on my RAM controller being 1333Mhz.

Where as changing the FSB of your ram to 1333Mhz Isn't as simple as it has been for me, If you are confused about the process, It should be included in a manual for your motherboard if not there will be easy to follow video guides online.
m
0
l
May 22, 2012 2:58:58 PM

Danny -

Thanks for the help.

After checking in the BIOS, that is basically what I found. With just 8Gb in the system, I disabled Extreme Memory Profile. That allowed me to run with the full 16Gb installed. But I noticed that the memory was only running at 1333Mhz. The memory that I originally had in the sysytem was running at 1333Mhz so this made sense.

Per the (limited) documentation for the motherboard, the system should suport 16GB running at 1600Mhz. But when I tried to set it to 1600Mhz, I found it was not straight forward. The "manual" for the system is not very helpful and there is no real documentation for the motherboard - at least none that I can find online.

It looks like I will need to learn more about memory timings and SPD configuration to get it to 1600Mhz - my next project.

Once again, thanks for your help.

Don
m
0
l
!