Sign in with
Sign up | Sign in
Your question
Solved

P67 Extreme 4 and HIS HD6950 compatability issue - not detecting card?

Last response: in Systems
Share
June 1, 2011 3:23:19 PM

Rookie builder, this is my first ever home built system and i have learned a lot along the way.
I have bought:
P67 ASRock Extreme4
G skills ripjaws 2x4GB 1600
2500k
antec high current gaming 900w psu
NZXT phantom case
OCZ vertex 2 60GB
WD 1TB
2 HIS HD 6950 turbo 2GB's
Going to buy a noctua cooler soon

Going through my build, everything is in connected by the manuals, double checked everything (the only issue was power to GPU's which i tried a multiple of configurations).
hook up power and turn it on with fingers cross
2 major issues:
no display whatsoever (D6 error on DR Debug)
High pitched screaming noise

Freaking out, turn off PC
start to error check, noise is coming from the cards
Tried running one card in one slot
tried both x16 slots
tried different power configurations
no success


I have been reading online about a few people having specif compatability issues between the extreme4 and HIS made 6950's. Which is so very depressing. Anyone here have any experience or wisdom to pass on?
June 2, 2011 1:56:03 AM

Okay, went through most of the list, checked everything. Hadnt installed the chassis speaker.
Double checked my power cable going to my 6950, and after rereading my install guide realised i had only one six pin plugged in instead of the required two. That eliminated the noise and the d6 error. Now it turns on and runs happily, but is giving a A3 error which is 'IDE enable'
m
0
l
Related resources
June 2, 2011 2:02:07 AM

And still no graphical out, but im going to change my moniter and see if that helps.
m
0
l
June 2, 2011 2:15:03 AM

You may need a BIOS reset. I would probably unplug the drives and see if I could get a BIOS screen at least.
m
0
l
June 2, 2011 2:18:38 AM

HDMI cable wast plugged in all the way... well i feel sheepish
m
0
l
June 2, 2011 2:24:10 AM

It's always embarrassing the first build :)  Not to mention frustrating. Gets better as you go.

m
0
l
June 2, 2011 2:34:50 AM

Okay, now have a bios screen, but am still getting an a3 error (IDE Enable) untill i enter the bios. once in the bios i get an A6 (SCSI detect) which from what i have read elsewhere can possibly be fixed by a bios entry? I dont really know whats going on here. In the bios my ram is detected, and all three of my drives are detected successfully, but i tried running a windows xp install disc (I forgot to buy windows 7 64bit so im using this to test it for now) and it fails just as it finishes loading all the files, at the point where i assume it would prompt me as to how i wanted it set up. An ideas?
m
0
l
June 2, 2011 2:42:00 AM

What type of HDs are you using & what cables are used to plug it in. There seems to be a confusion btw IDE & SCSI with the error msgs. (been a long time since I had one of these)

What could help to diagnose the problem is to just plug in the hard drive you want as the primary HD windows will be on & go from there.
m
0
l
June 2, 2011 2:54:42 AM

I have a OCZ vertex 2 60GB and a WD 1TB both connected by SATA2 and a lg dvd burner by sata2 as well. I'll give that a go.

I now have the vertex and the lg drive connected by sata2 and the WD is disconnected

now it changed

sitting on the bios menu (before i have pressed any buttons) i get an a2 error (IDE detect) and then when i hit f2 and go into my UEFI i get an a6 (SCSI detect)

Better?
m
0
l
June 2, 2011 3:02:36 AM

I tried clearing the CMOS, but still getting the exact same errors.
m
0
l
June 2, 2011 3:11:06 AM

Set everything back to default. Plug in the OCZ Vertex 2 to #13 & the lg dvd burner to #18 on page 2 of your handbook. Leave all other sata plugs unplugged for now.

Restart computer & go to EUFI. Under the (if I remember correctly) the Drive section, below the IDE section should say Sata. Set it to ex. Raid 0.

Hopefully you setup the boot sequence as CD first, save, restart. See if it leads you to windows setup & install.
m
0
l

Best solution

June 2, 2011 3:12:24 AM

In your UEFI you will have a setting under hard drives that will say something like AHCI, and compatibility mode.

Make sure that is set to AHCI but not to RAID.

Make sure all three SATA devices are using the blue ports, not the white ones. They should work OK with the white but to troubleshoot do that.

Make sure you have both data and power connected to each device.

If it's not any of that see if you still get the error if you POST with none of the drives connected.

Share
June 2, 2011 6:07:01 AM

Just at uni at the moment.

Will have another attempt when i get home tonight.

I already have all my sata cable going through the blue sata2 ports. I will check out those settings when i get home, hopefully it will work.

Thanks for all the help guys!
m
0
l
June 2, 2011 11:21:41 PM

I changed both Sata Mode to AHCI Mode and Marvell Sata3 Operation Mode to AHCI Mode and it has made no difference, i still get an a6 error code while in the UEFI with or without drives plugged in. I attempted to install windows xp again and still got past the loading screen like last time, and it still crashed before begining the installation. Any tips?
m
0
l
June 3, 2011 12:31:56 AM

Do you get the error with no drives installed? That includes the LG DVD drive.

If not, then try each drive to see which one is the issue.

If you do still get the error.... well, I don't know :) 

You should have just one GPU installed during this debugging stage also.
m
0
l
June 3, 2011 2:20:56 AM

Yeah, i started using one gpu after my initial setbacks. I still get the error with no drives installed, including the lg. I will once over all my connections when i get home, unplug and replug everything on the board and keep an eye out for shorts. I know its not due to the standoffs, because i used all nine that i had and still could have used one more. I'm assuming from the direction you are pointing me in its a drive related error, so its either the drives or a short.
I would have loved this to work first go.
m
0
l
June 3, 2011 2:25:31 AM

The other thing is once i start running any install disk (I also tested a ubuntu disk and a vista disk i had lying around) the error goes away, or does that debugger only function if you are in the bios? I didn't run into any errors with ubuntu or vista however i didnt want to format my SSD in FAT32 (like i would need for linux?) and i didnt have a valid key for vista lying around. Any chance that xp just isnt compatable with my hardware and i can just get away with installing linux and then reformatting the drives later?
Also, what if i used my 2.5'' drive from my lappy just to see if i can get it up and running then use my drives once that is established?
m
0
l
June 3, 2011 3:56:16 AM

Yes only in the BIOS. It doesn't have to mean anything actually, at least nothing too significant. IDE detect could simply mean no IDE device was detected.

Sorry I missed the whole XP thing earlier. Yes it would fail... it has no frame of reference to install itself on modern hardware. You may be able to create a slipstream disk using nlite
http://lifehacker.com/386526/slipstream-service-pack-3-...

nlite
http://www.nliteos.com/nlite.html

If you want to run Linux or XP though just use the platter drive. Save the SSD for the Win 7
m
0
l
June 3, 2011 3:11:32 PM

Had a better look with the ubuntu disk and it identifies all my hard drives quite happily so its almost definately an xp specific issue. Will hopefully try windows 7 tomorrow.

Thanks for your help guys
m
0
l
June 6, 2011 4:42:41 PM

Got a 64 bit copy of vista ultimate from a friend up and running, looks awesome. I have a copy of 7 ulitmate 64bit upgrade on its way hopefully.
m
0
l
June 6, 2011 9:33:26 PM

Great news!
m
0
l
June 10, 2011 2:29:45 AM

Also, for those booting from a small SSD, I discovered you can change the destination of your user files in the registry, and if you the start a new user all the files automatically live a the folder of the drive of your choice.

Thanks again everyone for your help
m
0
l
June 10, 2011 2:30:26 AM

Best answer selected by ecms171.
m
0
l
!