Sign in with
Sign up | Sign in
Your question

Having trouble connecting to belkin n+ wireless router

Last response: in Wireless Networking
Share
November 30, 2010 2:42:42 AM

Took my computer over to my father's house, trying to connect to his network. He has a Belkin N+ Wireless Router, model F5D8235-4. My computer is running Windows XP SP3, I had just taken it from another network where it was working absolutely fine. There's a button on the front of the router you're supposed to press to let other devices onto the network, but I kept on getting the WEP key dialogue. My dad says there is no key and that it should have connected automatically. At this point I just entered a random code into the dialogue to see if it was just my computer acting goofy with this router since I'm running an older operating system but nothing happened (I mention this simply to be thorough). Then my dad connected a thumbdrive to the computer with a program that would autorun Windows' Wireless Setup Wizard, we ran it and it said my computer was added to the network. Now the computer -will- begin the connecting but will take a very long time to be assigned an IP address, then it will finish 'connecting' but I get 'limited or no connectivity' and I still cannot access the internet. I am unsure if there could be an IP address conflict, don't know how I could go about checking it and am somewhat rusty on remembering how to correct such things, if that is indeed the problem, which I am again unsure of.

How can I get this computer running on this network?
Anonymous
November 30, 2010 7:40:08 AM

Connect the computer to the router with an ethernet cable.
See the literature which came with your router for how to access the user setup screens in the router. Once in go to wireless security and review or renew the wireless security type and password. WPA PSK TKIP is the most common security type in use. Make a note of the SSID or change it to one of your invention.
Go to wireless mode and ensure that it's set to a protocol matching your computer's wireless adapter (mixed mode is a safe bet). Check for a setting often called Access List that includes or excludes users by identifying the MAC ID unique to their wireless adapter. Disable that.
Disconnect ethernet cable.
Go to the computer's wireless networking setup screen and see if you can detect the router's SSID (wireless call sign). Select that network.
Apply the wireless security type and password to the computer's wireless networking setup screen.
m
0
l
November 30, 2010 12:40:36 PM

This will not change any router settings that will affect other computers on the network, will it?
m
0
l
Related resources
Anonymous
November 30, 2010 2:12:27 PM

Only the suggested change to WPA which most wireless adapters support and is more secure.
m
0
l
December 1, 2010 1:20:57 PM

This worked easily, I was able to find the password very simply, thanks very much. However now I am having occasional spurts of lag while working online, it's only a minor issue, but if I was able to resolve it it would make this all much better.
m
0
l
Anonymous
December 1, 2010 1:33:07 PM

It's probably a wireless reception issue.

You should try to optimise your reception and avoid interference.

1) raise the router above furniture level
2) Experiment with channels (some will work better or worse depending on your environment)
3) If you can detect strong neighbouring wifi, use a channel 5 stops away from strongest.
4) Relocate cordless phone base or video sender etc.
5) Be prepared to move the computer (or at least turn it so your body is not between the router signal and the wireless adapter's anten
m
0
l
December 1, 2010 4:00:50 PM

I have a directional antenna, one room away from the router, there's only one neighboring wifi (coming from the other direction, a business) and when I have my antenna pointed at the router it's the only signal I can pick up. There MIGHT be a water heater between the antenna and the router but I had this computer farther away from a less powerful router in the same house a few years earlier and it worked fine. I was thinking maybe Windows Firewall might be giving me problems, I might try deactivating it on the computer in question-- I'm pretty sure the router has a firewall of its own.
m
0
l
Anonymous
December 1, 2010 4:03:34 PM

Doesn't sound like a wireless problem then, except inasmuch as wireless is way slower than wired (whatever it may claim on the box).
m
0
l
Anonymous
December 18, 2010 8:37:21 AM

This topic has been closed by Fihart
m
0
l
Anonymous
December 18, 2010 8:37:40 AM

This topic has been reopen by Fihart
m
0
l
!