Sign in with
Sign up | Sign in
Your question

P8H61-M Sound Problem (No Sound)

Last response: in Motherboards
Share
May 16, 2012 12:52:38 AM

Hi.
Sorry for my English.

I have:

Mobo - P8H61-M
CPU - i3-2120
Audio - Integrated ALC887
OS - Windows 7 64-bit Home Basic
20 buks Headphones

My problem:

Integrated sound card don't works.
No sound on rear (pink, blue, lime)
or front panel (AAFP) jack (but when i turn I/O it in windows i hear some little clap.)

1. I have tried a drivers from disk (what comes with mobo),
2. latest drivers from Intel, ASUS, etc.
4. turn off/on any option on sound option and motherboard.
nothing works

All sound options is turn on on max volume

But when i use my old Creative sound card with it works.

Can you explain, why integrated card doesn't work, any ideas?









Related resources
a b Ĉ ASUS
a b V Motherboard
May 16, 2012 1:38:22 AM

Sorry to hear that. Your motherboard's integrated audio might be dead, you could either keep using the Creative, or maybe you could contact the manufacturer, an RAM might be necessary if they can't help fix it.
Anonymous
a b Ĉ ASUS
a b V Motherboard
May 16, 2012 1:58:36 AM

you sure nothing muted? sorry sometimes people do and never check.

look like this from the control panel?:
Anonymous
a b Ĉ ASUS
a b V Motherboard
May 16, 2012 3:14:23 AM

well your bios and windows knows its there . . .the only thing left is the physical connection. try wiggling your jack around and see if you hear anything, sound, pops hiss.
if not i believe as everyone else does that your onboard chip is flonky/bad.
May 16, 2012 1:58:05 PM

Anonymous said:
well your bios and windows knows its there . . .the only thing left is the physical connection. try wiggling your jack around and see if you hear anything, sound, pops hiss.
if not i believe as everyone else does that your onboard chip is flonky/bad.



Tried what you said, nothing works.
I've read on forums about problem with ALC887 and Win7 x64. :( 

I have tired of that crappy Realtek + Win7 compatibility and i'm going to use my old Creative soundcard.

Thanks everybody.

!