Sign in with
Sign up | Sign in
Your question
Closed

Ram & mobo

Last response: in Memory
Share
May 16, 2012 8:40:09 AM

hello mentor i m confused with my g41 ddr3 mobo asus and gskill 4gb ripjaws ddr3 ram it have 1333mhz but when i connect to mobo it got shot and no display i confuse btw my mobo or ram who one is culprit by the way my mobo p5g41t-mlx please help me out masters

More about : ram mobo

Best solution

a b } Memory
May 16, 2012 8:43:21 AM

If RAM is the problem you should hear a few beeps when the computer tries to start
Share
May 16, 2012 8:49:00 AM

no it runing sequently just as normal no beep mentor but still not display i checked vga ports connector even though mobo power connector but still no display
Score
0
Related resources
a c 114 } Memory
May 16, 2012 4:28:22 PM

Test one module at a time to see if either can boot.

Do you have the latest BIOS for the motherboard?

What CPU do you have?

Is this a new build, or upgrade to existing working system?

Please provide this information and I can further assist you.

Thank you
GSKILL SUPPORT
Score
0
May 16, 2012 5:56:34 PM

Best answer selected by monu_08.
Score
0
May 16, 2012 5:57:23 PM

thanks it works very fine akxpckwb mentor
Score
0
a c 146 } Memory
May 17, 2012 12:29:28 AM

This topic has been closed by Nikorr
Score
0
!