Sign in with
Sign up | Sign in
Your question

Monitor blacks out when using HDMI cable. please help

Last response: in Graphics & Displays
Share
March 22, 2011 9:33:19 PM

Hello,

I just upgraded my system, and am using an Radeon HD 6870 graphic cards and a new power supply Antec green 430W.

When I connect the PC to the monitor (Samsung Syncmaster BX2331) with a cable that is HDMI on one side and pins on the other (dont know what it is called) and the resolution is set to 1080p, then not the entire screen is used. i.e. edges are black. when I adjust the resolution to 1600x1200 then the full screen is used but the resolution is not so good.

When I connect the monitor to the pc with an HDMI cable (and I tried a couple to make sure that the cable is not the problem) then the entire screen goes black.

can someone please explain what is wrong and why I cannot get good resolution.

thanks a lot
Ron
March 23, 2011 5:16:25 AM

what connectors are you using? is it HDMI on PC side and DVI on monitor?
March 23, 2011 8:27:41 AM

Hi the connector that works on 1600x1200 but not 1080p is HDMI on the monitor side and DVI (I guess - its a pin type connector) on the PC side.

the HDMI on both sides is hte one that does not work.

thanks
Ron
Related resources
March 24, 2011 5:06:05 AM

can you try connecting another monitor?
March 24, 2011 9:11:36 AM

unfortunately I don´t have a second monitor. it worked fine with the original video card which was a radeon 5450. I upgraded to a 6870. on 1600x1200 resolution the whole monitor space is used. when I increase res to 1080p I get the black space in on the edges. for some reason the monitor only displays anything when the DVI-HDMI (monitor side) cable is used. when i switch to HDMI-HDMI cable, then I get a complete black screen. I would like to get the 1080p resolution on the full screen, which is a 23" display

thank you
March 25, 2011 5:48:45 AM

after connecting using HDMI-HDMI cable did you set the correct source on the monitor?
March 25, 2011 1:18:22 PM

the monitor auto detects by cycling through all connections. it doesn't detect the HDMI-HDMI
a c 86 U Graphics card
a b C Monitor
March 25, 2011 1:32:19 PM

use the over/underscan settings in CCC to completely fill the screen
March 25, 2011 3:49:16 PM

Hi Kari,

That worked great thanks for pointing out the option in the CCC.

best
Ron
July 13, 2011 8:14:22 AM

ATI Catalyst Control Center Overcan and Underscan Options – Image Tutorial

Surprisingly, the over and under scan (scaling options) are quite buried in the new ATI Catalyst Control Center. But if you know where to look the scaling options are really easy to get to…

To get to the ati scaling options do the following:

1. Right click on the Desktop and open Catalyst Control Center
2. Switch to Advanced mode if you are not there already
3. Click dropdown menu Graphics in the top right
4. Select Desktops and Displays
5. Right Click your currently activated display under ‘Please Select a Display’ on the bottom right
6. Select Configure
7. Click on the Scaling Options tab and your there
8. Now, just move the scale to the right (overscan) until you get full screen

catalyst-center
Catalyst Control Center Display Options

Ati Catalyst Cntrol Center Configure

Catalyst Control Center Scaling Options

This process should work in windows vista as well as windows 7.
July 14, 2011 2:40:09 AM

maybe the upgraded video card is not compatible with the motherboard. look for compatibility issue on that new Video card...
!