Sign in with
Sign up | Sign in
Your question

ASRock Z77 Extreme 6 XMP Profile / Memory Help

Last response: in Motherboards
Share
May 18, 2012 6:48:20 AM

Hey guys, Sorry if this is posted somewhere else, but I cannot for the life of me find an answer to this.

I just built a new IB system
-i5 3570k
-G.Skill Ripjaws X 8gb - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
-ASRock Z77 Extreme 6 Mobo

Now, putting the system together was fine and I got it to Post on the first shot. But when I changed the profile for the memory to the recommended xmp profile to make use of the 2133 oc ( profile number 2) the system was unstable and would not boot. I then unplugged the power supply, and removed the memory and pressed the clear cmos button to clear the bios. Then after putting it back together and going into the bios to change the settings for the memory, I no longer have any XMP profile options, and am stuck at 1600 on the memory. But when I use the system browser utility in the bios, it recognizes the memory and tells me that there are 2 XMP profile settings for it. I don't understand what happened. If you guys could help enlighten me it would be great. First build and I am scratching my head :/ 

Here are some shots to show you what I am talking about.

As you can see it is also the latest BIOS version.
http://dl.dropbox.com/u/70376030/bios1.jpg

http://dl.dropbox.com/u/70376030/bios2.jpg

http://dl.dropbox.com/u/70376030/bios3.jpg

I have it in a raid setup with Intel RST using a 1TB 7200RPM HDD and a Crucial 64GB SSD Cache

http://dl.dropbox.com/u/70376030/bios5.jpg

Sorry in advance if I forgot to mention something and you can applaud my shitty paint skills later :D 
May 19, 2012 1:39:26 AM

96 views and no opinions! Yikes! :3
m
0
l
May 19, 2012 3:58:11 AM

my question for you is how the heck did you get it to update the bios lol. my extreme 6 mobo nearly died on me when i tried updating the bios, ima try to cmos reset it in a bit and hope for the best
m
0
l
Related resources
May 19, 2012 4:00:45 AM

I downloaded the update directly from ASRock and just used their utility to update it through windows, it was easy and took no time. Just had to remember to put it back to raid so it would boot lol.
m
0
l
May 19, 2012 4:01:46 AM

But man, I am so lost as to what to do about this XMP situation.
m
0
l
May 19, 2012 4:32:06 PM

mine is dead period for attempting a flash boot update, i shoulda done it your way ugh
m
0
l
May 19, 2012 9:20:48 PM

Halp! lol so i also tried running lucid mvp, and it errors saying that there is no igpu, but the 3570k has the integrated intel hd4000 chipset. so yeah, idk what the deal is, I am going to take the whole thing apart and put it back together hoping that maybe the problem is that the chip just isn't seated correctly, who knows but can't hurt right?
m
0
l
October 30, 2012 7:34:37 PM

I have exactly the same problem, and simillar setup, except i have blue G.Skills (but same 2133MHz) mobo ASRock Z77 Fatality performance, bios 1.30
had been able to set in bios xmp settings but now they are gone..
Tryed to revert to older bioses 1.30>1.20>1.10>1.30 but still with no effect.. What might be the problem?
m
0
l
!