Sign in with
Sign up | Sign in
Your question

New Computer - Problems at Start Up:

Last response: in Systems
Share
June 4, 2011 6:50:45 AM

Hi All,

I recently ordered some parts off Newegg to build a new pc to replace the old family computer. I've been having a number of issues ranging from no beeps, no signals to finally get what appears to be 3 beeps and finally, the computer is having issues with shutting down within seconds of starting up.

To begin, and provide as much info as possible I'll list the parts I had ordered:

Monitor:

ASUS VE208T Black 20" LED Backlight Widescreen LCD Monitor w/Speakers

Case:

RAIDMAX Helios ATX-819WB Black Steel / Plastic ATX Mid Tower Computer Case

Memory:

CORSAIR Vengeance 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 Desktop Memory Model CMZ4GX3M2A1600C8

Mobo:

GIGABYTE GA-P67A-UD3-B3 LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel

PSU:

RAIDMAX HYBRID 2 RX-630SS 630W ATX12V V2.2/ EPS12V SLI Ready CrossFire

GPU:

ASUS ENGTX460 DirectCU TOP/2DI/768MD5 GeForce GTX 460 (Fermi) 768MB 192-bit

CPU:

Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W

HDD:

Seagate Barracuda ST31000524AS 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard

DVD/CD Drive:

LITE-ON 24X DVD Writer Black SATA Model iHAS424-98 LightScribe Support

So I assembled everything together and powered on the computer--I get a no signal from the monitor, and the computer doesn't beep. Lights are on, fans are running. I do a quick research online as well as doing the standard re-seating RAM, CPU, GPU, and so forth. I checked all the cords and made sure all the jumpers to the switches, LED's and so forth were plugged in and correctly.

Upon doing so, I get a beep...now I could be wrong, but it sounded something like "beep--beep-beep". It was around 3 beep's and the first one was noticably longer than the other two that I remembered. I figure, hey good..at least I'm getting some sort of beeps. So I decide to reseat the RAM.

This time I boot up, the system automatically turns off within 2-3 seconds of starting up. I figure maybe I seated the RAM wrong or got some debris on it...still no dice. So finally, I decide that maybe the computer is shutting off due to heat issues.

I turn off the computer, unplug everything and take off the heat-sink...as much as I figured, the stock thermal paste that came with the intel heatsink had dried up and gotten smeared in the process. I'm thinking of picking up some thermal paste tomorrow and hope that alleviates the problem--although I'm not totally sure that was the culprit for the shut down.

Still, I'm not sure where the beep is coming from as the computer no longer makes it that far or why there's no signal to the monitor.

Based on the symptoms provided, I'm hoping someone could provide some additional assistance, suggestions before I declare one of the parts (or several) faulty and send it back to Newegg.

Sorry for the lengthy post, thanks for any help that can be provided!
June 4, 2011 9:14:40 AM

as you said that you computer cannot stay on for more than few secs i assume that the psu is faulty.
if there are any way to check your psu by connecting it to another computer then don it and let me know
June 4, 2011 9:31:50 AM

in_core said:
as you said that you computer cannot stay on for more than few secs i assume that the psu is faulty.
if there are any way to check your psu by connecting it to another computer then don it and let me know


This problem only occurred after I reseated the GPU, CPU, and memory--though reseating it once again did not fix it. Still, I'm going to dig out an old computer and see if the PSU runs on that one.
Related resources
June 4, 2011 9:42:34 AM

your mobo has 4 ram slots...ie. slot,0,1,2,3
1. try placing only 1 ram on slot 0 and start up (dont seat your 2nd ram)
2. try slot 0, and 1 (seat both rams)
3. try slot 0, and 2 (seat both rams)
June 4, 2011 9:53:25 AM

@in_core,

I'll have to get back to you in a few hours when the electronic store opens. Right now, I had to wipe off the old thermal grease from the CPU as it was dried out and all patchy. I'm afraid to even try to turn on the computer without any thermal between the HS and CPU as that would likely burn it altogether :( 
June 5, 2011 2:40:05 PM

Follow Up:

I went to Frys, and bought some Arctic 5 thermal grease and reapplied it before assembling everything and trying to power up my computer again. Once again, It starts up for 2-3 seconds and shuts off.

I tried the green/black wire and found out that the PSU was in fact not the culprit here. My next step was to unplug each device and power up only using the essentials--still no dice. Finally, I removed the RAM as well as thinking that might be the issue with dusterdug's post and had the same issue.

I'm beginning to think that somehow the mobo or the CPU might be the issue here. I cleaned off the thermal grease from and both and took an inspection for any burnt marks or signs with a magnifying glass. The CPU looked perfectly normal, and aside from some really pesky thermal residue that's barely faded on top, it looked fine.

On a second inspection on the mobo, I noticed no burnt smells or any bulging capacitors but I did notice this:

http://imageshack.us/photo/my-images/715/mobobulge.jpg/

I know the picture is a bit hard to see, forgive me...I zoomed in as much as I could. I noticed that on the top right side, second row down and 6th pin from the right, looked odd. It looked like there was a weird bulge or blemish on it. I sniffed it and it did not smelled like it was burnt or had and dark marks on it...it just looks..odd to me. Is this normal? This is a new mobo with an Intel chip so it has no "pins" on it...at least one that I would be able to bend back.

What does this look like to you guys? Could this be the culprit? Could it have damaged my CPU in some way? I should've taken a closer inspection upon opening the box and honestly I cannot recall whether it was there or not upon shipment.

EDIT: let me describe the scene a little better for you guys since the picture is kind of hard to tell. The pin looks shorter the than the rest, and there's a bulging "bump" or "tip" on the top of the pin. I took another whiff of it, smells like just standard mobo plastic/copper. It doesn't look burnt and upon inspecting where the CPU would be in conjunction..no marks or anything on the CPU either.
June 5, 2011 4:59:50 PM

yah i can see it...it looks odd...may b bent...cant say 4 sure cause the picture is not that understandable.....this might bethis problem of your pc.....as that one pin might not have contact with the other surface
June 5, 2011 5:18:48 PM

I kind of poked at it at with a wooden toothpick carefully..the bulge doesn't come down if that makes any sense..like, it's not bent up.
!