Closed Solved

4 DDR3-1600 memory modules only working at 1333, is it RAM or MOBO?

Hi

This is my first post at Tom's hardware so i hope I am in the right section.

I recently assembled my new computer:

ASRock Z77 extreme4
Intel i5-3570K 3.4Ghz
4x4gb Corsair Vengeance DDR3-1600 1.5V RAM
Mushkin 240gb SSD
OCZ Z Series 650W PSU
Radeon HD4870 GPU

But in the beginning i was experiencing spontaneous reboots so after reading on several forums and running various tests i narrowed it down to being the memory that failed (with multiple errors in Memtest86+). I tried running each of the memory modules in pairs of 2 and all of them ran at DDR3-1600 with no errors. But as soon as all 4 modules were inserted the errors occured. So as suggested on forums i tried adjusting the voltages, but this only increased the number of errors. Finally i adjusted the RAM clock from DDR3-1600 to DDR3-1333 and now I am running without errors - but dissapointed that my RAM does not deliever what was promised.

In your expert opions, what is the issue here? (and how can i fix it?)

Thank you very much in advance for your help!
11 answers Last reply Best Answer
More about ddr3 1600 memory modules working 1333 mobo
  1. Have you tired xmp
  2. I tried the XMP profile i could choose i bios but it only prompted more errors so i put it back on default.
  3. When you had success (no errors), did you only use sockets 1&2 (or whatever they are labeled)? Try using 1 or 2 modules in the other sockets (sockets you'd use when populating with 3 or 4 modules total) and see if the memtest errors come back.

    Basically, could be a bad socket(s) on the mobo...
  4. Is that memory supported by your mobo? You didn't list the model so cant' really help.
  5. Psaus: I tried all combinations of modules and sockets and as long as i only have 2 modules in it runs with no errors.

    Geekapproved: My memory is this: CMZ16GX3M4A1600C9B - Corsair Vengeance 4 x 4 GB or are you asking about the mobo? I think i found these RAMs to be recommended on a forum somewhere, but not 100% certain.
  6. When attempting to run them at 1600, did you have them set to 1.5v/9-9-9-24?
  7. geekapproved: Yes, i couldnt change anything but the voltage but the rest was locked at 9-9-9-24. Do i need to unluck the timings somewhere?
  8. Best answer
    That memory is not on the mobo support list, but these are:

    http://www.newegg.com/Product/Product.aspx?Item=N82E16820233197&Tpk=CML16GX3M4A1600C9

    There's not that much diff between 1333 and 1600, either live with it or try to exchange it for the above model.
  9. Thanks for your replies, very confusing that such subtle differences can make the RAM incompatible with my Mobo :(

    Doubt I can exchange the RAM as they have been used, unless i find someone in the opposite situation needing my specific model of RAM.
  10. Best answer selected by Kaske.
  11. This topic has been closed by Nikorr
Ask a new question

Read More

Memory DDR3 Product