CPU Fan Error! Asus Sabertooth z77

Just built a new PC with ASUS Sabertooth z77 MB and a Cooler Master Hyper 212 EVO. Every startup begins with a "CPU Fan Error! Press F1 for Setup". I enter setup and all fans are running normally except the EVO. No matter what, the EVO runs at a constant 600 rpm (minimum rpm the fan can run) regardless of CPU temp. Tech support said "just disable the error message", but that seems like a bad idea. I'd rather my CPU fan actually adjust rpm's according to cpu temp. Any thoughts? And, yes, I have the fan connected correctly to the appropriate header.
5 answers Last reply
More about error asus sabertooth
  1. I had the same issue with the EVO and decreased the minimum speed to 400. I think it's just taking the fan too long to spool up and it's therefore rejected by the bios. My fan runs fine overall and the CPU is at a cumfy temp.

    Keep in mind that the fan is rated at 600RPM minimum +/- 10% so deducting 10% would put it well below the bios default minimum.
  2. You could connect it to a system fan header and set it to run at a high enough RPM for cooling the CPU if it won't work with the CPU fan header.
  3. SOLVED: Update your Sabertooth Bios to the latest was 1206 when I got it, I updated to 1504 fan spun up like a champ!

    1. GO TO: http://support.asus.com/Download.aspx?SLanguage=en&p=1&s=39&m=SABERTOOTH%20Z77&os=30&ft=12&f_name=T7246_SABERTOOTH_Z77_V2

    2. Download bios to a flash stick (which has to have a less than 4GB capacity)

    3. make sure you re-name the .CAP file as listed in download pdf for your board

    4. Press delete to enter bios on boot-up

    5. go to advanced

    6. go to tool tab

    7. select EZupdate flash option

    8. UPDATE FROM USB!

    = FAN WORK TIME! :bounce:
  4. avatuar said:
    SOLVED: Update your Sabertooth Bios to the latest was 1206 when I got it, I updated to 1504 fan spun up like a champ!

    1. GO TO: http://support.asus.com/Download.aspx?SLanguage=en&p=1&s=39&m=SABERTOOTH%20Z77&os=30&ft=12&f_name=T7246_SABERTOOTH_Z77_V2

    2. Download bios to a flash stick (which has to have a less than 4GB capacity)

    3. make sure you re-name the .CAP file as listed in download pdf for your board

    4. Press delete to enter bios on boot-up

    5. go to advanced

    6. go to tool tab

    7. select EZupdate flash option

    8. UPDATE FROM USB!

    = FAN WORK TIME! :bounce:


    tried it but the cpu fan error still come on
  5. pdxalex said:
    I had the same issue with the EVO and decreased the minimum speed to 400. I think it's just taking the fan too long to spool up and it's therefore rejected by the bios. My fan runs fine overall and the CPU is at a cumfy temp.

    Keep in mind that the fan is rated at 600RPM minimum +/- 10% so deducting 10% would put it well below the bios default minimum.


    Sorry to bring this back up but I am having the exact same problem with the same hardware. How do you decrease the minimum speed to 400? I have searched through the bios and have not found that option.
Ask a new question

Read More

Asus Sabertooth CPUs Evo Motherboards