Sign in with
Sign up | Sign in
Your question
Closed

Ram Not Running at 1333 on ECS H61H2-M2

Last response: in Motherboards
Share
May 19, 2012 4:16:32 AM

It's defaulted to 1066 on the bios and even updating to latest bios won't help. I can't change it in the bios as I can't click on it, only the GT Overclocking w/c is displayed below it. Also tried changing the speed and timings thru Intel XTU with no luck. I've had to reset the cmos for almost a week now and I'm darn tired now so... HELP PLS!! :D 

Mobo: ECS H61H2-M2
Ram: Crucial Ballistix Sport 2x2GB DDR3 1600
Proc: Intel Celeron G530
a c 435 V Motherboard
May 19, 2012 12:30:32 PM

Press "del" or whatever "f" key is displayed on the post screen to enter the bios. Use the arrow keys on the keyboard and press enter to select the bios section you need to access for changing the ram speed in manual mode. 1333 may be the highest setting your board can handle, but check for your options. If your usb keyboard won't work, then borrow a ps2 keyboard.
a b V Motherboard
May 19, 2012 1:54:14 PM

Why have you had to reset the cmos for a week???

You'll have to change it from AUTO to MANUAL before you can change the settings.
Related resources
May 19, 2012 2:55:13 PM

@o1die - I can go to the bios. I can even use the mouse in the new uefi. But I can't click it, the memory speed and timings are just displayed on the screen. The only thing I can change is the voltage of the memory, you can set it to low, auto, and manual. And even if I did change its voltage, I still can't click on it to change its speed and timings. Even if I use the up/down keys but it just skips it. I can only look at it but I can't change it. I already checked the ECS website and it said that with the G530 procie it should be able to run at 1333mhz.


@geekapproved - That's because when I use Intel Extreme Tuning Utility, and had to manually set it to 1333, the computer won't boot. I have to reset the cmos in order for it to work again. Also tried autotune in the Intel XTU but it won't touch the mems, only the cpu and the integrated graphics.

There's an option in the bios to change the memory voltage settings to auto, low, and manual. But no matter what I select, there's still no option to change its speed and timings. Its just displayed on the screen, you can look at it but there's no way you can click on it with the mouse/keyboard.
a b V Motherboard
May 19, 2012 3:27:32 PM

So run it at 1066 till you figure out the problem, why would you keep setting it to 1333 and have to reset the cmos all week?
May 19, 2012 7:37:08 PM

@geekapproved - I've always ran it at that speed since I built it last week, but I can't figure it out. That's why I'm now here looking if there's someone on here that's using the same ecs mobo that knows what to do or have encountered the same problem.
May 20, 2012 4:01:33 PM

@geekapproved - Hmmm that's weird.. it also says on the Intel site that G620 only supports 1066 memory.

http://ark.intel.com/products/53480/Intel-Pentium-Proce...(3M-Cache-2_60-GHz)

However, I'm sure that the G620 runs at 1333. Maybe I should've bought a G620 after all. But the G530's still good for what I do.

So if I just tighten the timings a bit, say from Cas Latency 9 to 6, will there really be some noticeable improvement?
a b V Motherboard
May 20, 2012 4:33:27 PM

9 to 6? I don't think that's gonna work. 9 to 8 will be ok.

Best solution

a b V Motherboard
May 21, 2012 11:12:28 PM
Share

First, please upgrade to the latest BIOS:

http://www.ecs.com.tw/extra/22nmcpu/index.html

Second, go to BIOS setting under MIB III /Chipset Overclocking Configuration and set the Performance Memory profiles to MANUAL.

Third, if necessary, change the memory frequency to 1333. Save and Exit.

Finally, the memory frequency of system runs at 1333MHz.
May 22, 2012 7:03:04 PM

@ky_ecsusa - Thanks. I did all that and set the memory multiplier to 13.33x on the bios, but cpu-z still shows the dram frequency at 532 mhz. http://prntscr.com/9jxw6

But Intel XTU reports that it's running at the default speed of 1333 mhz. http://prntscr.com/9jztq
:o 
So can you confirm at what speed is it really running, 1066 or 1333?

Thing is, with the original bios that came with the motherboard, I got a WEI Score of 7.4 for the memory, with it running at 1066 mhz. After updating it to the bios with the Release Date of 2012/01/02, it went down to 5.9. And now even after updating to the latest bios and setting it to 1333 (cpu-z still shows it at 1066 though) the WEI is still 5.9. :sweat: 
May 23, 2012 6:18:59 PM

For your reference on the WEI score.

Quote:
If your computer has a 64-bit central processing unit (CPU) and 4 gigabytes (GB) or less random access memory (RAM), then the Memory (RAM) subscore for your computer will have a maximum of 5.9.


See the following link for reference.
a c 435 V Motherboard
May 23, 2012 9:47:09 PM

You shouldn't need to set a multiplier for the ram speed; try cpuz; if it reports the ram speed as 666.7, then it's running at 1333. The ram speed should be adjustable independent of the cpu fsb, so I would leave the multiplier at auto or whatever the default setting is.
May 24, 2012 4:27:49 AM

@o1die - At the bios info it reports the memory to be running at 1333 mhz, however cpu-z reports it to be running only at 1066. http://prntscr.com/9jxw6
Also Intel XTU reports that it's running at a default speed of 1333 mhz. http://prntscr.com/9jztq

So which should I believe?
a b V Motherboard
May 24, 2012 4:24:59 PM

CPU-Z sometimes detects the wrong information inside the system. I believe Intel XTU reports can be trusted.
May 25, 2012 12:00:32 PM

ky_ecsusa said:
CPU-Z sometimes detects the wrong information inside the system. I believe Intel XTU reports can be trusted.


Okay thanks ky_ecsusa, you've been very helpful, also to the others here who gave their input. Anyways, I'm just glad the system's very stable, which is what I need it for in the first place. ;) 
May 25, 2012 12:01:31 PM

Best answer selected by tomshardwood.
a c 328 V Motherboard
May 25, 2012 1:16:45 PM

This topic has been closed by Nikorr
!