Sign in with
Sign up | Sign in
Your question

Hot Swap Drives - Thermaltake Level 10GT + Gigabyte GA-P67A-UD5-B3

Last response: in Systems
Share
June 5, 2011 7:17:50 PM

I have a Thermaltake Level 10GT and am having issues with adding othe hard drives outside of my Solid State (SS) via the Sata Hot Swap connections. My SS isn't using the Hot Swap because I was told my SS drive came with a bracket which isn't true. Any other hard drives are not showin in the upgraded BIOS and I do not see an option for allowinghot swap drives?

If the hot swap drives are still using a normal sata connection to the hard drive and the shared SATA connection is for power only is this right? Its been 4 years or so since my last build, so this is new to me 100%?

Should I have to enable Hot Swap, it doesn't appear my Gigabyte GA-P67A-UD5-B3 offers this setting?

More about : hot swap drives thermaltake level 10gt gigabyte p67a ud5

June 6, 2011 2:33:59 PM

Ayone have any ideas on this?
m
0
l
June 6, 2011 9:29:16 PM

anyone else?
m
0
l
a b B Homebuilt system
June 6, 2011 9:32:28 PM

Umm, I'll try and help you.

-Did you make sure the drive cables actually connect to the MB?
-Are you connecting them before or after booting up?
usually, the hot swap option lets you insert and remove drives as a storage device. Are they properly connected and formatted?
m
0
l
June 7, 2011 1:17:01 AM

Thanks for the response. here are the answers:

This is Windows 7 64


-Did you make sure the drive cables actually connect to the MB?

Yes, they appear to be connecting, When removing the back cover it does look like they are making a solid connection from what I can tell. Also, I changed the using info from this blolg , no luck either and now my DVD drive isn't showing up. Essentially I enabled AHCI in the BIOS. Nothing.... still

http://jonhoo.wordpress.com/2009/11/09/hot-swapping-dri...

-Are you connecting them before or after booting up?

I got the entire machine up in running, installed the OS on the new SS drive and once everything seemed solid I tried putting this hard drive in. One thing I didn't mention is this was my old hard drive from before the rebuild, it already has Windows 7 on it. I didn't expect to have this as a second choice for dual boot without making the necessary changes to the boot loader but I did expect to be able to browse the folders.

I am going to try a second drive which was only used for storage.


-Usually, the hot swap option lets you insert and remove drives as a storage device. Are they properly connected and formatted?

This is what I expected as well, but I am not too concerned with really using the hot swap function. 99% chance I will never hot swap any of these particular drives. As far as them being connected and formatted, none of them are new drives and they were all in use prior to this rebuild. One has an OS, the other 2TB was for additonal storage.

EDIT: I went ahead and hooked the large 2TB drive up directly to the MOBO without using the hot swap drive and I could now see the drive in Windows, however when I tried to access it it staid "Access Denied." I enabled the drive via Computer Manangement (Windows 7) then restarted the machine; I then got an error at restart -post stating "Unable to Load Boot Sector." I turned the machine off, disconnected the 2TB drive restarted and it all came back up. This 2TB drive never had an OS on it?

I am confused now...
m
0
l
June 7, 2011 3:29:20 PM

Just want to bump this up, anyone?
m
0
l
a b B Homebuilt system
June 7, 2011 3:39:27 PM

Yeah, this is a very strange issue. You might want to try and contact the case manufacturer, and try posting in the Storage section of the forums.
m
0
l
June 7, 2011 5:47:34 PM

Thanks for the response, I'm no expert but something seemed off here...

EDIT: I posted to the Thermaltake forum a couple of days ago; no response. They must "approve" the forum item which hasn't happened.
m
0
l
a b B Homebuilt system
June 7, 2011 6:08:21 PM

Sorry I couldn't help more. I have no expertise in this area but you needed some kind of response. Try the Cases & power supplies section, as well as Storage.
m
0
l
June 8, 2011 12:10:07 PM

I got it working kinda, ended up checking in "Computer Management > Disk Management" then i noticed that the two drives were being read in terms of space. I simply went back to windows explorer and enabled my new account via security. on the two drives??? pretty easy, I was also very impressed after completing a BCD Edit that I was able to boot into my old Windows 7 OS hard drive; once the OS loaded the necesary drivers, loading a few new ones for the new mobo (ethernet) everything worked out. Thaks for your help Striker...
m
0
l
a b B Homebuilt system
June 8, 2011 2:43:26 PM

Lol, more like my lack of help. You can't blame a guy for tryin to help out though!
m
0
l
June 8, 2011 3:51:31 PM

No you actually did say something that sparked me. This question:

-Are you connecting them before or after booting up?

Lead me to ignore the hot swap and hook up directly to the motherboard, which lead me then to enable AHCI which made them visible, one they were visibale although I couldn't connect to them I remembered Windows 7 allows you to activate drives (wasn't necessary) but here I saw that W7 could ready the space so it made me realize security was an issue. No I just have to figure out the hot swap to complete the build but at least my machine is fully usable.

Thanks!

m
0
l
!