Sign-in / Sign-up
Your question

POST Trouble.

Tags:
  • New Build
  • Systems
Last response: in Systems
June 6, 2011 11:32:17 PM

Hello everyone,

I just finished putting my new system together and it won't get to OS installation. My POST sequence stops at 89h (LED POST Indicator). Which in my motherboard's manual states:
"1. Assign IRQs to PCI devices
2. Set up ACPI table at top of memory."

So far I've tried different PCI Slots for my video card, I've removed my wireless NIC completely.
I can rule out the faulty video card since I was working flawlessly in my old system 30minutes ago.
Tried AHCI and IDE SATA Mode, I know this is random but I was trying to get it on AHCI right off the bat.
I've tried booting with a single stick of RAM in the first DIMM Slot.
Both my Hardrive and my DVD Drive are detected in the BIOS in the right slot.
I've cleared CMOS already.

Specs:
Gigabyte P67A-UD4
Intel 2600K
MSI Frozr II GTX560

I think I've covered everthing if ya'll need more information, ask away. I'm out of options here, help me out :) 

Thanks,
Nuqq.

More about : post trouble

June 7, 2011 1:46:26 AM

It sounds to me like you have a defective mobo which is not assigning IRQs to the PCI devices. Your mobo should do this automatically. It may be a BIOS problem (you may have to flash yout BIOS with a new version) but it sounds to me that you need to invest some time with tech support at your vendor and Gigabyte. I think that you are going to wind up RMA'ing the mobo.

m
0
l
June 7, 2011 2:13:20 AM

Yup, never had to deal with Gigabyte's customer service. I've done pretty much everything I could, I'll be giving them a call tomorrow.
m
0
l